<!DOCTYPE html>
<html lang="en-US">
 
    <head>
    	<meta charset="UTF-8" />
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
        
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    	
    	    	
    	<link rel="pingback" href="https://www.lecanadian.com/xmlrpc.php">
    
    	
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The list of Quebecers exposed to COVID-19 on international flights is growing - Montreal LeCanadian.com Magazine</title>
	<meta name="description" content="MONTREAL -- A significant number of travellers who recently returned from sunny destinations to Montreal and Quebec City were exposed to the novel" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The list of Quebecers exposed to COVID-19 on international flights is growing - Montreal LeCanadian.com Magazine" />
	<meta property="og:description" content="MONTREAL -- A significant number of travellers who recently returned from sunny destinations to Montreal and Quebec City were exposed to the novel" />
	<meta property="og:url" content="https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html" />
	<meta property="og:site_name" content="LeCanadian" />
	<meta property="article:published_time" content="2021-01-21T02:41:44+00:00" />
	<meta property="article:modified_time" content="2021-01-21T02:41:49+00:00" />
	<meta property="og:image" content="https://www.lecanadian.com/wp-content/uploads/2021/01/1-107.jpg" />
	<meta property="og:image:width" content="300" />
	<meta property="og:image:height" content="168" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lecanadian.com/#website","url":"https://www.lecanadian.com/","name":"LeCanadian","description":"Canada&#039;s socially conscious lifestyle magazine","potentialAction":[{"@type":"SearchAction","target":"https://www.lecanadian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html#primaryimage","inLanguage":"en-US","url":"https://www.lecanadian.com/wp-content/uploads/2021/01/1-107.jpg","width":300,"height":168},{"@type":"WebPage","@id":"https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html#webpage","url":"https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html","name":"The list of Quebecers exposed to COVID-19 on international flights is growing - Montreal LeCanadian.com Magazine","isPartOf":{"@id":"https://www.lecanadian.com/#website"},"primaryImageOfPage":{"@id":"https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html#primaryimage"},"datePublished":"2021-01-21T02:41:44+00:00","dateModified":"2021-01-21T02:41:49+00:00","author":{"@id":"https://www.lecanadian.com/#/schema/person/fc7cd9903924e24722552e75c4fd1d59"},"description":"MONTREAL -- A significant number of travellers who recently returned from sunny destinations to Montreal and Quebec City were exposed to the novel","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html"]}]},{"@type":"Person","@id":"https://www.lecanadian.com/#/schema/person/fc7cd9903924e24722552e75c4fd1d59","name":"admin","image":{"@type":"ImageObject","@id":"https://www.lecanadian.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f5421e79e33d08bf28ece0f3bbacbe2c?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="LeCanadian &raquo; Feed" href="https://www.lecanadian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="LeCanadian &raquo; Comments Feed" href="https://www.lecanadian.com/comments/feed" />
<meta property="og:title" content="The list of Quebecers exposed to COVID-19 on international flights is growing"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html"/><meta property="og:site_name" content="LeCanadian"/><meta property="og:image" content="https://www.lecanadian.com/wp-content/uploads/2021/01/1-107.jpg"/>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lecanadian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b91875331c4fb5a33b2d7dc511d5e995"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.lecanadian.com/wp-includes/css/dist/block-library/style.min.css?ver=b91875331c4fb5a33b2d7dc511d5e995' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.lecanadian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.lecanadian.com/wp-includes/css/dashicons.min.css?ver=b91875331c4fb5a33b2d7dc511d5e995' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.lecanadian.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://www.lecanadian.com/wp-content/plugins/short-code/css/shortcode.css?ver=b91875331c4fb5a33b2d7dc511d5e995' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.lecanadian.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='http://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=b91875331c4fb5a33b2d7dc511d5e995' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=b91875331c4fb5a33b2d7dc511d5e995' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=b91875331c4fb5a33b2d7dc511d5e995' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/theme_plugins.css?ver=b91875331c4fb5a33b2d7dc511d5e995' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/bkstyle.css?ver=b91875331c4fb5a33b2d7dc511d5e995' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-woocommerce-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/woocommerce_css/woocommerce.css?ver=b91875331c4fb5a33b2d7dc511d5e995' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-bbpress-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/bbpress_css/bbpress.css?ver=b91875331c4fb5a33b2d7dc511d5e995' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/responsive.css?ver=b91875331c4fb5a33b2d7dc511d5e995' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='https://www.lecanadian.com/wp-content/themes/gloria-child/style.css?ver=b91875331c4fb5a33b2d7dc511d5e995' type='text/css' media='all' />
<link rel='stylesheet' id='utw-ui-css'  href='https://www.lecanadian.com/wp-content/plugins/ultimate-tabbed-widgets/theme/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Titillium%20Web:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic%7CArchivo%20Narrow:400,700,400italic,700italic&#038;display=swap&#038;ver=1606361941" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Titillium%20Web:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic%7CArchivo%20Narrow:400,700,400italic,700italic&#038;display=swap&#038;ver=1606361941" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Titillium%20Web:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic%7CArchivo%20Narrow:400,700,400italic,700italic&#038;display=swap&#038;ver=1606361941" /></noscript><script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.lecanadian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.lecanadian.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":11927,"token":"899a1cc584","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1' id='ui-core-js-js'></script>
<link rel="https://api.w.org/" href="https://www.lecanadian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lecanadian.com/wp-json/wp/v2/posts/11927" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lecanadian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lecanadian.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.lecanadian.com/?p=11927' />
<link rel="alternate" type="application/json+oembed" href="https://www.lecanadian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lecanadian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<style type="text/css" media="all">

</style>
        <script type="text/javascript">
            var ajaxurl = 'https://www.lecanadian.com/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        <style id="gloria_option-dynamic-css" title="dynamic-css" class="redux-options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Titillium Web";font-weight:normal;font-style:normal;font-display:swap;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Titillium Web";font-weight:400;font-style:normal;font-display:swap;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;font-display:swap;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-weight:400;font-style:normal;font-display:swap;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-weight:700;font-style:normal;font-display:swap;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-weight:400;font-style:normal;font-display:swap;}</style>    </head>
    
    <body class="post-template-default single single-post postid-11927 single-format-standard">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        LeCanadian                    </h3>
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-long-arrow-left"></i></a>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-upper-menu-container"><ul id="menu-upper-menu" class="menu"><li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710"><a href="https://www.lecanadian.com/login-page">Login</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.lecanadian.com/archives">Archives</a></li>
<li id="menu-item-913" class="actualites menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913 menu-category-14"><a href="https://www.lecanadian.com/./fr">Les Actualités</a></li>
<li id="menu-item-6287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6287"><a href="https://www.lecanadian.com/advertising">Advertising</a></li>
<li id="menu-item-6291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6291 menu-category-15"><a href="https://www.lecanadian.com/./sexy-pages">Sexy Pages</a></li>
<li id="menu-item-6288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6288"><a href="https://www.lecanadian.com/contact-us">Contact Us</a></li>
</ul></div>                    </div>
                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-627"><a href="http://www.lecanadian.com">Home</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721 menu-category-11"><a href="https://www.lecanadian.com/./business">Business</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-722 menu-category-3"><a href="https://www.lecanadian.com/./entertainment">Entertainment</a></li>
<li id="menu-item-724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724 menu-category-5"><a href="https://www.lecanadian.com/./foodie">Foodie</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-725 menu-category-2"><a href="https://www.lecanadian.com/./headline-news">Headline news</a></li>
<li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726 menu-category-4"><a href="https://www.lecanadian.com/./health">Health</a></li>
<li id="menu-item-727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727 menu-category-10"><a href="https://www.lecanadian.com/./letters-editorials">Letters · Editorials</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728 menu-category-7"><a href="https://www.lecanadian.com/./lifestyle">Lifestyle</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729 menu-category-6"><a href="https://www.lecanadian.com/./sports">Sports</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 menu-category-9"><a href="https://www.lecanadian.com/./ufo-exopolitics">UFO · Exopolitics</a></li>
<li id="menu-item-6963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6963 menu-category-17"><a href="https://www.lecanadian.com/./montreal">Montreal</a></li>
</ul></div>                </div>
            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                            	<div class="lwa bk-lwa lwa-template-modal bk-template-modal">		            <a href="https://www.lecanadian.com/wp-login.php" class="lwa-links-modal bk-links-modal">Sign in / Join</a>
		        		<div class="lwa-modal bk-login-modal" style="display:none;">
            <div class="lwa-form bk-login-form-wrapper bk-form-wrapper">
                <h1 class="bk-login-title">Login</h1>
    	        <form name="lwa-form" class="bk-login-modal-form bk-lwa-form" action="https://www.lecanadian.com/wp-login.php" method="post">
                    <div class="bk-login-panel">Welcome! Login in to your account</div>
                    <div class="bk-login-status">
                        <span class="lwa-status"></span>
                    </div>
    	            <div class="bk-ajaxform-wrap">
    	                <div class="lwa-username bk-login-input">
    	                    <div class="username_input bkusername_input">
    	                        <input type="text" name="log" id="lwa_user_login" class="input" placeholder="your username" required />
    	                    </div>
    	                </div>
    	                <div class="lwa-password bk-login-input">
    	                    <div class="password_input bkpassword_input">
    	                        <input type="password" name="pwd" id="lwa_user_pass" class="input" value="" placeholder="your password" required />
    	                    </div>
    	                </div>
                            	                <div class="lwa-submit bk-formsubmit">
    	                    <div class="lwa-links bk-links">
    	                        <div class="bk-rememberme">
        				        	        							<a class="lwa-links-remember bk-links-remember" href="https://www.lecanadian.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
        							    							</div>
                                <div class="bk-registration">
                                                                    </div>
    	                    </div>
                            <div class="lwa-submit-button bk-submit-button">
    	                        <input type="submit" name="wp-submit" class="lwa-wp-submit" value="Log In" tabindex="100" />
    	                        <input type="hidden" name="lwa_profile_link" value="0" />
                            	<input type="hidden" name="login-with-ajax" value="login" />
    							    							<input type="hidden" name="redirect_to" value="https://www.lecanadian.com" />
    							    	                    </div>
    	                </div>
    	            </div>
    	        </form>
            </div>
        	            <div class="lwa-remember bk-remember-form-wrapper bk-form-wrapper" style="display:none;">
                <h1 class="bk-login-title">Lost Password</h1>
    	        <form name="lwa-remember" class="bk-remember-form bk-lwa-remember" action="https://www.lecanadian.com/wp-login.php?action=lostpassword" method="post">
    	        	<span class="lwa-status"></span>
    	            <div class="bk-forgotpass clearfix">
    	                <div class="lwa-remember-email bk-login-input">	                    
                            <input type="text" name="user_login" id="lwa_user_remember" placeholder="Enter username or email"/>
    	                </div>
                            	                <div class="bk-recover-submit">
                            <a href="#" class="bk-back-login"><i class="fa fa-long-arrow-left"></i>Back to login</a>
                            <input type="submit" value="Get New Password" />
                            <input type="hidden" name="login-with-ajax" value="remember" />	                
    	                </div>
    	            </div>
    	        </form>
            </div>
	        		    		</div>
	</div>                                                                         
                                        <div id="top-menu" class="menu-upper-menu-container"><ul id="menu-upper-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710"><a href="https://www.lecanadian.com/login-page">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.lecanadian.com/archives">Archives</a></li>
<li class="actualites menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913 menu-category-14"><a href="https://www.lecanadian.com/./fr">Les Actualités</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6287"><a href="https://www.lecanadian.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6291 menu-category-15"><a href="https://www.lecanadian.com/./sexy-pages">Sexy Pages</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6288"><a href="https://www.lecanadian.com/contact-us">Contact Us</a></li>
</ul></div> 
                                                                                                                                				<div class="header-social">
                    					<ul class="clearfix">
                    						                    							<li class="social-icon fb"><a class="bk-tipper-bottom" data-title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a></li>
                    						                    						
                    						                    							<li class="social-icon twitter"><a class="bk-tipper-bottom" data-title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a></li>
                    						                    						
                    						                    						
                    						                    							<li class="social-icon linkedin"><a class="bk-tipper-bottom" data-title="Linkedin" href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                    						                    						
                    						                    							<li class="social-icon pinterest"><a class="bk-tipper-bottom" data-title="Pinterest" href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                    						                    						
                    						                    						
                    						                    						
                    						      							
                    						                                    
                                                                                        
                                                                                        
                                                                							<li class="social-icon rss"><a class="bk-tipper-bottom" data-title="Rss" href="http://www.lecanadian.com/feed" target="_blank"><i class="fa fa-rss"></i></a></li>
                    						                    						
                    					</ul>
                    				</div>
                    
                                      
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="https://www.lecanadian.com">
                                                    <img src="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg" alt="logo"/>
                                                </a>
                                            </h1>
                            			</div>
                            			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                                                                                <a class="ads-banner-link" target="_blank" href="https://www.amazon.ca/dp/1927538742/ref=sr_1_1?dchild=1&amp;keywords=9781927538746&amp;qid=1605921107&amp;sr=8-1">
                                    				    <img class="ads-banner" src="https://www.lecanadian.com/wp-content/uploads/2020/11/700X180Agora.jpg" alt="Header Banner"/>
                                                    </a>
                                                 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                LeCanadian                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-627"><a href="http://www.lecanadian.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721 menu-category-11"><a href="https://www.lecanadian.com/./business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-722 menu-category-3"><a href="https://www.lecanadian.com/./entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724 menu-category-5"><a href="https://www.lecanadian.com/./foodie">Foodie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-725 menu-category-2"><a href="https://www.lecanadian.com/./headline-news">Headline news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726 menu-category-4"><a href="https://www.lecanadian.com/./health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727 menu-category-10"><a href="https://www.lecanadian.com/./letters-editorials">Letters · Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728 menu-category-7"><a href="https://www.lecanadian.com/./lifestyle">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729 menu-category-6"><a href="https://www.lecanadian.com/./sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 menu-category-9"><a href="https://www.lecanadian.com/./ufo-exopolitics">UFO · Exopolitics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6963 menu-category-17"><a href="https://www.lecanadian.com/./montreal">Montreal</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://www.lecanadian.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                            <div class="bk-ticker-module">
                                            <div class=" bkwrapper container">
                    <div class="bk-ticker-inner">
                        <ul id="ticker-6009429321645" class="bk-ticker-wrapper">
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/headline-news/woman-49-dies-after-stabbing-son-arrested.html">Woman, 49, dies after stabbing; son arrested</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="Woman, 49, dies after stabbing; son arrested"><meta itemprop="datePublished" content="2021-01-20T21:51:23+00:00"><meta itemprop="dateModified" content="2021-01-20T21:51:41-05:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/headline-news/woman-49-dies-after-stabbing-son-arrested.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/01/1-109.jpg"><meta itemprop="width" content="299"><meta itemprop="height" content="168"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/headline-news/rapid-covid-19-testing-pilot-project-to-launch-at-two-montreal-high-schools.html">Rapid COVID-19 testing pilot project to launch at two Montreal high schools</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="Rapid COVID-19 testing pilot project to launch at two Montreal high schools"><meta itemprop="datePublished" content="2021-01-20T21:44:21+00:00"><meta itemprop="dateModified" content="2021-01-20T21:44:45-05:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/headline-news/rapid-covid-19-testing-pilot-project-to-launch-at-two-montreal-high-schools.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/01/1-108.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="450"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html">The list of Quebecers exposed to COVID-19 on international flights is growing</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="The list of Quebecers exposed to COVID-19 on international flights is growing"><meta itemprop="datePublished" content="2021-01-20T21:41:44+00:00"><meta itemprop="dateModified" content="2021-01-20T21:41:49-05:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/01/1-107.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="168"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/headline-news/protest-planned-in-montreal-against-quebec-curfew.html">Protest planned in Montreal against Quebec curfew</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="Protest planned in Montreal against Quebec curfew"><meta itemprop="datePublished" content="2021-01-20T21:38:26+00:00"><meta itemprop="dateModified" content="2021-01-20T21:38:29-05:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/headline-news/protest-planned-in-montreal-against-quebec-curfew.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/01/1-106.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="349"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/headline-news/quebec-covid-19-hospitalizations-go-down-for-third-straight-day.html">Quebec COVID-19 hospitalizations go down for third straight day</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="Quebec COVID-19 hospitalizations go down for third straight day"><meta itemprop="datePublished" content="2021-01-20T21:34:42+00:00"><meta itemprop="dateModified" content="2021-01-20T21:34:44-05:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/headline-news/quebec-covid-19-hospitalizations-go-down-for-third-straight-day.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/01/1-105.jpg"><meta itemprop="width" content="468"><meta itemprop="height" content="295"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                    </ul>
                    </div>
                </div>                        
                                        </div><!--end ticker-module-->
                                        <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close --><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/agoracosmopolitan-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a href="https://www.lecanadian.com/./headline-news">Headline news</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.lecanadian.com//"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.lecanadian.com/./headline-news"><span itemprop="title">Headline news</span></a></span><span class="delim">&rsaquo;</span><span class="current">The list of Quebecers exposed to COVID-19 on international flights is growing</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop=&quot;headline&quot;> The list of Quebecers exposed to COVID-19 on international flights is growing</h1>
                                        <div class="meta"><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div><div class="post-date"><i class="fa fa-clock-o"></i>January 20, 2021</div><div class="views"><i class="fa fa-eye"></i>44</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                                       
                                <div class="bk-share-box-top"> 
                                    <span>Share:</span>
                                                <div class="share-box-wrap">
                <div class="share-box">
                    <ul class="social-share">
                                                    <li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
                                                                            <li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html&amp;text=The%20list%20of%20Quebecers%20exposed%20to%20COVID-19%20on%20international%20flights%20is%20growing','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html&amp;text=The%20list%20of%20Quebecers%20exposed%20to%20COVID-19%20on%20international%20flights%20is%20growing"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
                                                                            <li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
                                                                            <li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
                                                                            <li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
                                                                            <li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
                                     
                    </ul>
                </div>
            </div>
                                         </div>                 
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="300" height="168" src="https://www.lecanadian.com/wp-content/uploads/2021/01/1-107.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                
<p>MONTREAL &#8212; A significant number of travellers who recently returned from sunny destinations to Montreal and Quebec City were exposed to the novel coronavirus because there was at least one confirmed case of COVID-19 on board their flight.&nbsp;</p>



<p>The list of international flights of concern to public health officials in Canada has continued to grow since the start of January, according to data compiled by the federal government in its update on Saturday.</p>



<p>As recently as last week, Air Transat had two flights where all of its passengers were exposed to COVID-19, but this time from Port-au-Prince, Haiti.</p>



<p>These planes landed in Montreal on Jan. 10 and 13.</p>



<p>Ten days earlier, it was six rows of passengers on an Air Transat flight arriving from the Haitian capital who were exposed to COVID-19.</p>



<p>Quebecers who travelled to Mexico, Cuba, the United States and France also need to watch for symptoms a little more closely because they were exposed to the virus when they returned home.</p>



<p>This is particularly the case for passengers on three Air Canada flights from Cancun, Mexico, which landed in Montreal from Jan. 3-5.</p>



<p>Passengers in a total of 27 rows were exposed.</p>



<p>Other travellers returning from Fort Lauderdale, Florida were also exposed aboard six other Air Canada and Air Canada Rouge flights up to last week.</p>



<p>Two Sunwing flights, from Varadero (Cuba) and Cancun, also carried people who had COVID-19, on Jan. 3, until the aircraft landed in Montreal.</p>



<p>This was also the case for the passengers of an Air Transat flight returning to Quebec City from Cancun, on Jan. 6.</p>



<p>Passengers in six rows are affected.</p>



<p>Four flights from Paris were also affected by carriers Air Canada and Air France on Jan. 5 and 6.</p>



<p>In short, these are just a few recent examples, among a larger number of monitored flights across Canada, demonstrating the importance for travellers to respect the 14-day quarantine after their arrival in Canada.</p>



<figure class="wp-block-image size-large is-resized"><a href="https://montreal.ctvnews.ca/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing-1.5270320"><img loading="lazy" src="https://www.ctvnews.ca/polopoly_fs/7.737204!/httpImage/image.png_gen/derivatives/default/image.png" alt="" width="125" height="20"/></a></figure>
<div><a href="https://www.amazon.ca/Covid-19-Biometric-Vaccine-Totalitarian-Agenda/dp/1927538750/ref=sr_1_1?dchild=1&keywords=COVID-19%3A+The+Biometric+Vaccine+Brave+New+World+Totalitarian+Agenda&qid=1609336764&sr=8-1"><img src="https://www.lecanadian.com/wp-content/uploads/2020/12/Biometric-FB-AD-1.jpg"></a></div><div class="post-views post-11927 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">255</span>
			</div>                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                            <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://www.lecanadian.com/headline-news/protest-planned-in-montreal-against-quebec-curfew.html">Protest planned in Montreal against Quebec curfew</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="https://www.lecanadian.com/headline-news/rapid-covid-19-testing-pilot-project-to-launch-at-two-montreal-high-schools.html">Rapid COVID-19 testing pilot project to launch ...</a></h3></div></div></div>                                                                                        
                            
                           <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
    <!-- SHARE BOX -->
                                                                                            
                            <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html" data-text="The list of Quebecers exposed to COVID-19 on international flights is growing" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html&amp;text=The%20list%20of%20Quebecers%20exposed%20to%20COVID-19%20on%20international%20flights%20is%20growing','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html&amp;text=The%20list%20of%20Quebecers%20exposed%20to%20COVID-19%20on%20international%20flights%20is%20growing"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html" data-text="The list of Quebecers exposed to COVID-19 on international flights is growing" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html" data-text="The list of Quebecers exposed to COVID-19 on international flights is growing" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html" data-text="The list of Quebecers exposed to COVID-19 on international flights is growing" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html" data-text="The list of Quebecers exposed to COVID-19 on international flights is growing" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lecanadian.com%2Fheadline-news%2Fthe-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="The list of Quebecers exposed to COVID-19 on international flights is growing"><meta itemprop="datePublished" content="2021-01-20T21:41:44+00:00"><meta itemprop="dateModified" content="2021-01-20T21:41:49-05:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/headline-news/the-list-of-quebecers-exposed-to-covid-19-on-international-flights-is-growing.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/01/1-107.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="168"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 11927 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 11927 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/headline-news/girls-sexually-abused-muslim-rape-gangs-now-told-shut-mouths-sake-diversity.html"><img width="621" height="327" src="https://www.lecanadian.com/wp-content/uploads/2017/08/image1-69.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" srcset="https://www.lecanadian.com/wp-content/uploads/2017/08/image1-69.jpg 621w, https://www.lecanadian.com/wp-content/uploads/2017/08/image1-69-300x158.jpg 300w, https://www.lecanadian.com/wp-content/uploads/2017/08/image1-69-600x315.jpg 600w, https://www.lecanadian.com/wp-content/uploads/2017/08/image1-69-620x327.jpg 620w, https://www.lecanadian.com/wp-content/uploads/2017/08/image1-69-400x211.jpg 400w" sizes="(max-width: 621px) 100vw, 621px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./headline-news">Headline news</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/headline-news/girls-sexually-abused-muslim-rape-gangs-now-told-shut-mouths-sake-diversity.html">Girls who have been sexually abused by Muslim rape gangs now told to “shut their mouths” for the “sake of ...</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>August 30, 2017</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/headline-news/decades-later-i-found-myself-in-the-mystery-house-that-had-been-haunting-my-dreams.html"><img width="220" height="123" src="https://www.lecanadian.com/wp-content/uploads/2016/05/i-74.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./headline-news">Headline news</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/headline-news/decades-later-i-found-myself-in-the-mystery-house-that-had-been-haunting-my-dreams.html">Decades Later, I Found Myself in the Mystery House That Had Been Haunting my Dreams</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 5, 2016</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/headline-news/sanders-american-socialism-and-the-legacy-of-the-occupy-movement.html"><img width="603" height="400" src="https://www.lecanadian.com/wp-content/uploads/2016/03/article-1.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" srcset="https://www.lecanadian.com/wp-content/uploads/2016/03/article-1.jpg 800w, https://www.lecanadian.com/wp-content/uploads/2016/03/article-1-300x199.jpg 300w, https://www.lecanadian.com/wp-content/uploads/2016/03/article-1-768x510.jpg 768w" sizes="(max-width: 603px) 100vw, 603px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./headline-news">Headline news</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/headline-news/sanders-american-socialism-and-the-legacy-of-the-occupy-movement.html">Sanders, American Socialism and the Legacy of the Occupy Movement</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>March 1, 2016</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/headline-news/chef-quits-ottawas-winterlude-over-foie-gras-the-canadian-headlines-newspaper.html"><img width="620" height="349" src="https://www.lecanadian.com/wp-content/uploads/2015/10/i-59.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" srcset="https://www.lecanadian.com/wp-content/uploads/2015/10/i-59.jpg 620w, https://www.lecanadian.com/wp-content/uploads/2015/10/i-59-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./headline-news">Headline news</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/headline-news/chef-quits-ottawas-winterlude-over-foie-gras-the-canadian-headlines-newspaper.html">Chef Quits Ottawa’s Winterlude Over Foie Gras &laquo; The Canadian Headlines Newspaper</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 20, 2015</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/headline-news/potential-replacements-peladeau-pq-leader.html"><img width="220" height="124" src="https://www.lecanadian.com/wp-content/uploads/2016/05/i-37.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./headline-news">Headline news</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/headline-news/potential-replacements-peladeau-pq-leader.html">Potential Replacements for Péladeau as PQ Leader</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 3, 2016</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/headline-news/how-gmo-agriculture-unleashed-a-dangerous-wave-of-chemically-resistant-superweeds-and-pests-nearly-all-promises-of-gm-crops-revealed-as-failures.html"><img width="640" height="360" src="https://www.lecanadian.com/wp-content/uploads/2016/06/i-34.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" srcset="https://www.lecanadian.com/wp-content/uploads/2016/06/i-34.jpg 640w, https://www.lecanadian.com/wp-content/uploads/2016/06/i-34-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./headline-news">Headline news</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/headline-news/how-gmo-agriculture-unleashed-a-dangerous-wave-of-chemically-resistant-superweeds-and-pests-nearly-all-promises-of-gm-crops-revealed-as-failures.html">How GMO Agriculture Unleashed a Dangerous Wave of Chemically-Resistant Superweeds and Pests&#8230; Nearly all Promises of GM Crops Revealed as ...</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>June 2, 2016</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><!-- --><br />
<a href="http://www.agorapublishing.com/writers/"><img loading="lazy" class="aligncenter size-full wp-image-7976" src="https://www.lecanadian.com/wp-content/uploads/2018/11/Book-Self-Publishing-services.png" alt="" width="300" height="250" /></a></p>
<p><a title="Click here for more." href="https://nostringsattached.com/go/g861-pct?lang=english" target="_blank" rel="noopener"><img loading="lazy" src="https://secureimage.securedataimages.com/banners/nsa/english/25862_300x250.jpg" alt="Click here for more." width="320" height="250" border="0" /></a></p>
</div>
		</aside><aside id="tabbed-widgets-2" class="widget tabbed-widgets"><div class="bk-header"><div class="widget-title"><h3>Popupar Articles</h3></div></div><div class="utw"><div id="utw-ztxcje"><ul><li><a href="#wpp-2">Week</a></li><li><a href="#wpp-3">Month</a></li></ul>
<div id="wpp-2" class="popular-posts">
<h2>Week</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.lecanadian.com/business/is-home-ownership-still-possible-in-todays-market.html" title="Is home ownership still possible in today’s market?" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11796-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/business/is-home-ownership-still-possible-in-todays-market.html" title="Is home ownership still possible in today’s market?" class="wpp-post-title" target="_self">Is home ownership still p...</a>
 <span class="wpp-excerpt">
(NC) The Canadian real estate market is smashing recor...</span>
</li>
<li>
<a href="https://www.lecanadian.com/business/small-urban-centres-solution-to-red-hot-housing-market-woes.html" title="Small urban centres solution to red-hot housing market woes" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11793-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/business/small-urban-centres-solution-to-red-hot-housing-market-woes.html" title="Small urban centres solution to red-hot housing market woes" class="wpp-post-title" target="_self">Small urban centres solut...</a>
 <span class="wpp-excerpt">
(NC) While many hoped the pandemic would cool Canada’s...</span>
</li>
<li>
<a href="https://www.lecanadian.com/business/3-steps-to-a-better-financial-future.html" title="3 steps to a better financial future" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11810-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/business/3-steps-to-a-better-financial-future.html" title="3 steps to a better financial future" class="wpp-post-title" target="_self">3 steps to a better finan...</a>
 <span class="wpp-excerpt">
(NC)&nbsp;If you have any concerns about your current...</span>
</li>
<li>
<a href="https://www.lecanadian.com/business/new-jobs-available-in-rural-communities.html" title="New jobs available in rural communities" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11829-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/business/new-jobs-available-in-rural-communities.html" title="New jobs available in rural communities" class="wpp-post-title" target="_self">New jobs available in rur...</a>
 <span class="wpp-excerpt">
(NC) It can be challenging to find work opportunities...</span>
</li>
<li>
<a href="https://www.lecanadian.com/business/ne-vous-laissez-pas-pieger-par-la-fraude-lors-du-magasinage-en-ligne.html" title="Ne vous laissez pas piéger par la fraude lors du magasinage en ligne" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11854-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/business/ne-vous-laissez-pas-pieger-par-la-fraude-lors-du-magasinage-en-ligne.html" title="Ne vous laissez pas piéger par la fraude lors du magasinage en ligne" class="wpp-post-title" target="_self">Ne vous laissez pas piége...</a>
 <span class="wpp-excerpt">
(EN) Compte tenu de la pandémie de COVID-19, le magasi...</span>
</li>
<li>
<a href="https://www.lecanadian.com/montreal/dont-worry-montreal-la-poutine-week-is-around-the-corner.html" title="Don&#8217;t Worry, Montreal — La Poutine Week Is Around The Corner" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11904-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/montreal/dont-worry-montreal-la-poutine-week-is-around-the-corner.html" title="Don&#8217;t Worry, Montreal — La Poutine Week Is Around The Corner" class="wpp-post-title" target="_self">Don&#8217;t Worry, Montre...</a>
 <span class="wpp-excerpt">
Montrealers love festivals. Full stop. And when it com...</span>
</li>
<li>
<a href="https://www.lecanadian.com/headline-news/suspicions-grow-that-nanoparticles-in-pfizers-covid-19-vaccine-trigger-rare-allergic-reactions.html" title="Suspicions grow that nanoparticles in Pfizer’s COVID-19 vaccine trigger rare allergic reactions" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11789-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/headline-news/suspicions-grow-that-nanoparticles-in-pfizers-covid-19-vaccine-trigger-rare-allergic-reactions.html" title="Suspicions grow that nanoparticles in Pfizer’s COVID-19 vaccine trigger rare allergic reactions" class="wpp-post-title" target="_self">Suspicions grow that nano...</a>
 <span class="wpp-excerpt">
Severe allergy-like reactions in at least eight people...</span>
</li>
<li>
<a href="https://www.lecanadian.com/business/conseils-pour-vous-aider-a-reprendre-le-controle-de-vos-finances.html" title="Conseils pour vous aider à reprendre le contrôle de vos finances" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11800-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/business/conseils-pour-vous-aider-a-reprendre-le-controle-de-vos-finances.html" title="Conseils pour vous aider à reprendre le contrôle de vos finances" class="wpp-post-title" target="_self">Conseils pour vous aider...</a>
 <span class="wpp-excerpt">
(EN) Bien que l’économie canadienne soit en train de s...</span>
</li>
<li>
<a href="https://www.lecanadian.com/business/how-has-covid-19-changed-your-commute.html" title="How has COVID-19 changed your commute?" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11816-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/business/how-has-covid-19-changed-your-commute.html" title="How has COVID-19 changed your commute?" class="wpp-post-title" target="_self">How has COVID-19 changed...</a>
 <span class="wpp-excerpt">
(NC)&nbsp;Active transportation is on the rise across...</span>
</li>
<li>
<a href="https://www.lecanadian.com/business/gateau-aux-fruits-ou-portefeuille-dactifs-tout-est-dans-la-recette.html" title="Gâteau aux fruits ou portefeuille d’actifs, tout est dans la recette" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11834-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/business/gateau-aux-fruits-ou-portefeuille-dactifs-tout-est-dans-la-recette.html" title="Gâteau aux fruits ou portefeuille d’actifs, tout est dans la recette" class="wpp-post-title" target="_self">Gâteau aux fruits ou port...</a>
 <span class="wpp-excerpt">
(EN) Qu’est-ce qu’un dessert du temps des Fêtes comme...</span>
</li>
</ul>

</div>

<div id="wpp-3" class="popular-posts">
<h2>Month</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.lecanadian.com/health/pathogenic-priming-covid-19-vaccines-are-actually-spreading-the-pandemic.html" title="Pathogenic priming? COVID-19 vaccines are actually spreading the pandemic" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11758-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/pathogenic-priming-covid-19-vaccines-are-actually-spreading-the-pandemic.html" title="Pathogenic priming? COVID-19 vaccines are actually spreading the pandemic" class="wpp-post-title" target="_self">Pathogenic priming? COVID...</a>
 <span class="wpp-excerpt">
A San Diego nurse who received the first of two doses...</span>
</li>
<li>
<a href="https://www.lecanadian.com/headline-news/reglement-de-laction-collective-contre-canada-dry-au-quebec.html" title="Règlement de l’action collective contre Canada Dry au Québec" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11303-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/headline-news/reglement-de-laction-collective-contre-canada-dry-au-quebec.html" title="Règlement de l’action collective contre Canada Dry au Québec" class="wpp-post-title" target="_self">Règlement de l’action col...</a>
 <span class="wpp-excerpt">
Alors, le ginger ale de Canada Dry contient-il vraimen...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/mainstream-science-admits-covid-19-vaccines-contain-mrna-nanoparticles-that-trigger-severe-allergic-reactions.html" title="Mainstream science admits COVID-19 vaccines contain mRNA “nanoparticles” that trigger severe allergic reactions" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11740-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/mainstream-science-admits-covid-19-vaccines-contain-mrna-nanoparticles-that-trigger-severe-allergic-reactions.html" title="Mainstream science admits COVID-19 vaccines contain mRNA “nanoparticles” that trigger severe allergic reactions" class="wpp-post-title" target="_self">Mainstream science admits...</a>
 <span class="wpp-excerpt">
At least eight people who were vaccinated for the Wuha...</span>
</li>
<li>
<a href="https://www.lecanadian.com/montreal/the-montreal-canadiens-may-be-the-most-balanced-team-in-the-north-division.html" title="The Montreal Canadiens may be the most balanced team in the North Division" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11366-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/montreal/the-montreal-canadiens-may-be-the-most-balanced-team-in-the-north-division.html" title="The Montreal Canadiens may be the most balanced team in the North Division" class="wpp-post-title" target="_self">The Montreal Canadiens ma...</a>
 <span class="wpp-excerpt">
The Montreal Canadiens are going to see a lot of Conno...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/mike-pence-gets-fake-vaccinated-on-live-television-to-promote-warp-speed-vaccines.html" title="Mike Pence gets fake vaccinated on live television to promote warp speed vaccines" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11488-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/mike-pence-gets-fake-vaccinated-on-live-television-to-promote-warp-speed-vaccines.html" title="Mike Pence gets fake vaccinated on live television to promote warp speed vaccines" class="wpp-post-title" target="_self">Mike Pence gets fake vacc...</a>
 <span class="wpp-excerpt">
On Friday, Vice President Mike Pence along with his wi...</span>
</li>
<li>
<a href="https://www.lecanadian.com/headline-news/covid-19-le-confinement-du-quebec-est-un-veritable-fascisme-qui-na-rien-a-voir-avec-la-sante-publique.html" title="COVID-19: Le confinement du Québec est un véritable fascisme qui n’a rien à voir avec la santé publique" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11627-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/headline-news/covid-19-le-confinement-du-quebec-est-un-veritable-fascisme-qui-na-rien-a-voir-avec-la-sante-publique.html" title="COVID-19: Le confinement du Québec est un véritable fascisme qui n’a rien à voir avec la santé publique" class="wpp-post-title" target="_self">COVID-19: Le confinement...</a>
 <span class="wpp-excerpt">
La ministre de la Sécurité publique du Québec, Geneviè...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/remember-when-pfizer-paid-out-2-3-billion-to-settle-the-largest-healthcare-fraud-case-in-history.html" title="Remember when Pfizer paid out $2.3 billion to settle the largest healthcare fraud case in history?" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11744-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/remember-when-pfizer-paid-out-2-3-billion-to-settle-the-largest-healthcare-fraud-case-in-history.html" title="Remember when Pfizer paid out $2.3 billion to settle the largest healthcare fraud case in history?" class="wpp-post-title" target="_self">Remember when Pfizer paid...</a>
 <span class="wpp-excerpt">
As millions of eligible Americans rush out to get vacc...</span>
</li>
<li>
<a href="https://www.lecanadian.com/business/john-summers-ottawa-lawyer-linked-to-premature-death-of-elderly-black-disabled-woman.html" title="John Summers: Ottawa lawyer linked to premature death of elderly black disabled woman" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11722-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/business/john-summers-ottawa-lawyer-linked-to-premature-death-of-elderly-black-disabled-woman.html" title="John Summers: Ottawa lawyer linked to premature death of elderly black disabled woman" class="wpp-post-title" target="_self">John Summers: Ottawa lawy...</a>
 <span class="wpp-excerpt">




 What can be said of a lawyer who used lies to und...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/say-what-who-says-there-is-no-evidence-that-covid-19-vaccines-will-prevent-spread-of-disease-so-what-good-are-they.html" title="Say what? WHO says there is “no evidence” that COVID-19 vaccines will prevent spread of disease… so what good are they?" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11770-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/say-what-who-says-there-is-no-evidence-that-covid-19-vaccines-will-prevent-spread-of-disease-so-what-good-are-they.html" title="Say what? WHO says there is “no evidence” that COVID-19 vaccines will prevent spread of disease… so what good are they?" class="wpp-post-title" target="_self">Say what? WHO says there...</a>
 <span class="wpp-excerpt">
The World Health Organization was busted earlier this...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/covid-19-the-pandemic-was-bioengineered-documents-new-book.html" title="COVID-19: The pandemic was bioengineered documents new book" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/11598-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/covid-19-t