<!DOCTYPE html>
<html lang="en-US">
 
    <head>
    	<meta charset="UTF-8" />
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
        
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    	
    	    	
    	<link rel="pingback" href="https://www.lecanadian.com/xmlrpc.php">
    
    	<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>My COVID Story: &quot;I got COVID after being fully vaccinated&quot; - Montreal LeCanadian.com Magazine</title>
	<meta name="description" content="Sruthy Susan Chacko is a healthcare worker who got her COVID vaccination done in the first drive. She was doing her regular duties when suddenly one day" />
	<link rel="canonical" href="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="My COVID Story: &quot;I got COVID after being fully vaccinated&quot; - Montreal LeCanadian.com Magazine" />
	<meta property="og:description" content="Sruthy Susan Chacko is a healthcare worker who got her COVID vaccination done in the first drive. She was doing her regular duties when suddenly one day" />
	<meta property="og:url" content="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html" />
	<meta property="og:site_name" content="LeCanadian" />
	<meta property="article:published_time" content="2021-09-27T13:55:47+00:00" />
	<meta property="article:modified_time" content="2021-09-27T13:56:02+00:00" />
	<meta property="og:image" content="https://www.lecanadian.com/wp-content/uploads/2021/09/1-17.jpg" />
	<meta property="og:image:width" content="885" />
	<meta property="og:image:height" content="651" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lecanadian.com/#website","url":"https://www.lecanadian.com/","name":"LeCanadian","description":"Canada&#039;s socially conscious lifestyle magazine","potentialAction":[{"@type":"SearchAction","target":"https://www.lecanadian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html#primaryimage","inLanguage":"en-US","url":"https://www.lecanadian.com/wp-content/uploads/2021/09/1-17.jpg","contentUrl":"https://www.lecanadian.com/wp-content/uploads/2021/09/1-17.jpg","width":885,"height":651},{"@type":"WebPage","@id":"https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html#webpage","url":"https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html","name":"My COVID Story: \"I got COVID after being fully vaccinated\" - Montreal LeCanadian.com Magazine","isPartOf":{"@id":"https://www.lecanadian.com/#website"},"primaryImageOfPage":{"@id":"https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html#primaryimage"},"datePublished":"2021-09-27T13:55:47+00:00","dateModified":"2021-09-27T13:56:02+00:00","author":{"@id":"https://www.lecanadian.com/#/schema/person/fc7cd9903924e24722552e75c4fd1d59"},"description":"Sruthy Susan Chacko is a healthcare worker who got her COVID vaccination done in the first drive. She was doing her regular duties when suddenly one day","breadcrumb":{"@id":"https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.lecanadian.com/"},{"@type":"ListItem","position":2,"name":"My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;"}]},{"@type":"Person","@id":"https://www.lecanadian.com/#/schema/person/fc7cd9903924e24722552e75c4fd1d59","name":"admin","image":{"@type":"ImageObject","@id":"https://www.lecanadian.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f5421e79e33d08bf28ece0f3bbacbe2c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f5421e79e33d08bf28ece0f3bbacbe2c?s=96&d=mm&r=g","caption":"admin"},"url":"https://www.lecanadian.com/author/admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="LeCanadian &raquo; Feed" href="https://www.lecanadian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="LeCanadian &raquo; Comments Feed" href="https://www.lecanadian.com/comments/feed" />
<meta property="og:title" content="My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html"/><meta property="og:site_name" content="LeCanadian"/><meta property="og:image" content="https://www.lecanadian.com/wp-content/uploads/2021/09/1-17.jpg"/>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lecanadian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8e84d3f1449e7a832cef1f362bb047a8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/plugins/login-with-ajax/widget.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.lecanadian.com/wp-includes/css/dist/block-library/style.min.css?ver=8e84d3f1449e7a832cef1f362bb047a8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.lecanadian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.lecanadian.com/wp-includes/css/dashicons.min.css?ver=8e84d3f1449e7a832cef1f362bb047a8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.lecanadian.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://www.lecanadian.com/wp-content/plugins/short-code/css/shortcode.css?ver=8e84d3f1449e7a832cef1f362bb047a8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.lecanadian.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='http://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=8e84d3f1449e7a832cef1f362bb047a8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=8e84d3f1449e7a832cef1f362bb047a8' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=8e84d3f1449e7a832cef1f362bb047a8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/theme_plugins.css?ver=8e84d3f1449e7a832cef1f362bb047a8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/bkstyle.css?ver=8e84d3f1449e7a832cef1f362bb047a8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-woocommerce-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/woocommerce_css/woocommerce.css?ver=8e84d3f1449e7a832cef1f362bb047a8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-bbpress-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/bbpress_css/bbpress.css?ver=8e84d3f1449e7a832cef1f362bb047a8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/responsive.css?ver=8e84d3f1449e7a832cef1f362bb047a8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='https://www.lecanadian.com/wp-content/themes/gloria-child/style.css?ver=8e84d3f1449e7a832cef1f362bb047a8' type='text/css' media='all' />
<link rel='stylesheet' id='utw-ui-css'  href='https://www.lecanadian.com/wp-content/plugins/ultimate-tabbed-widgets/theme/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Titillium%20Web:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic%7CArchivo%20Narrow:400,700,400italic,700italic&#038;display=swap&#038;ver=1606361941" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Titillium%20Web:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic%7CArchivo%20Narrow:400,700,400italic,700italic&#038;display=swap&#038;ver=1606361941" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Titillium%20Web:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic%7CArchivo%20Narrow:400,700,400italic,700italic&#038;display=swap&#038;ver=1606361941" /></noscript><script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.lecanadian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.lecanadian.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":13534,"token":"ed27bd3cfd","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.3' id='wpp-js-js'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1' id='ui-core-js-js'></script>
<link rel="https://api.w.org/" href="https://www.lecanadian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lecanadian.com/wp-json/wp/v2/posts/13534" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lecanadian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lecanadian.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.lecanadian.com/?p=13534' />
<link rel="alternate" type="application/json+oembed" href="https://www.lecanadian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lecanadian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<style type="text/css" media="all">

</style>
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
                <script type="text/javascript">
            var ajaxurl = 'https://www.lecanadian.com/wp-admin/admin-ajax.php';
        </script>
    
			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style>    
    <style type='text/css' media="all">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</style>
        <style id="gloria_option-dynamic-css" title="dynamic-css" class="redux-options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Titillium Web";font-weight:normal;font-style:normal;font-display:swap;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Titillium Web";font-weight:400;font-style:normal;font-display:swap;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;font-display:swap;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-weight:400;font-style:normal;font-display:swap;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-weight:700;font-style:normal;font-display:swap;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-weight:400;font-style:normal;font-display:swap;}</style>    </head>
    
    <body class="post-template-default single single-post postid-13534 single-format-standard">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        LeCanadian                    </h3>
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-long-arrow-left"></i></a>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-upper-menu-container"><ul id="menu-upper-menu" class="menu"><li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710"><a href="https://www.lecanadian.com/login-page">Login</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.lecanadian.com/archives">Archives</a></li>
<li id="menu-item-913" class="actualites menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913 menu-category-14"><a href="https://www.lecanadian.com/./fr">Les Actualités</a></li>
<li id="menu-item-6287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6287"><a href="https://www.lecanadian.com/advertising">Advertising</a></li>
<li id="menu-item-6291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6291 menu-category-15"><a href="https://www.lecanadian.com/./sexy-pages">Sexy Pages</a></li>
<li id="menu-item-6288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6288"><a href="https://www.lecanadian.com/contact-us">Contact Us</a></li>
</ul></div>                    </div>
                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-627"><a href="http://www.lecanadian.com">Home</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721 menu-category-11"><a href="https://www.lecanadian.com/./business">Business</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-722 menu-category-3"><a href="https://www.lecanadian.com/./entertainment">Entertainment</a></li>
<li id="menu-item-724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724 menu-category-5"><a href="https://www.lecanadian.com/./foodie">Foodie</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725 menu-category-2"><a href="https://www.lecanadian.com/./headline-news">Headline</a></li>
<li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-726 menu-category-4"><a href="https://www.lecanadian.com/./health">Health</a></li>
<li id="menu-item-727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727 menu-category-10"><a href="https://www.lecanadian.com/./letters-editorials">Editorials</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728 menu-category-7"><a href="https://www.lecanadian.com/./lifestyle">Lifestyle</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729 menu-category-6"><a href="https://www.lecanadian.com/./sports">Sports</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 menu-category-9"><a href="https://www.lecanadian.com/./ufo-exopolitics">UFO · Exopolitics</a></li>
<li id="menu-item-6963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6963 menu-category-17"><a href="https://www.lecanadian.com/./montreal">City</a></li>
<li id="menu-item-12472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12472 menu-category-18"><a href="https://www.lecanadian.com/./sexuality">Sexuality</a></li>
<li id="menu-item-12773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12773"><a href="http://dating.agoracosmopolitan.com/">Dating</a></li>
</ul></div>                </div>
            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                            	<div class="lwa bk-lwa lwa-template-modal bk-template-modal">		            <a href="https://www.lecanadian.com/wp-login.php" class="lwa-links-modal bk-links-modal">Sign in / Join</a>
		        		<div class="lwa-modal bk-login-modal" style="display:none;">
            <div class="lwa-form bk-login-form-wrapper bk-form-wrapper">
                <h1 class="bk-login-title">Login</h1>
    	        <form name="lwa-form" class="bk-login-modal-form bk-lwa-form" action="https://www.lecanadian.com/wp-login.php" method="post">
                    <div class="bk-login-panel">Welcome! Login in to your account</div>
                    <div class="bk-login-status">
                        <span class="lwa-status"></span>
                    </div>
    	            <div class="bk-ajaxform-wrap">
    	                <div class="lwa-username bk-login-input">
    	                    <div class="username_input bkusername_input">
    	                        <input type="text" name="log" id="lwa_user_login" class="input" placeholder="your username" required />
    	                    </div>
    	                </div>
    	                <div class="lwa-password bk-login-input">
    	                    <div class="password_input bkpassword_input">
    	                        <input type="password" name="pwd" id="lwa_user_pass" class="input" value="" placeholder="your password" required />
    	                    </div>
    	                </div>
                            	                <div class="lwa-submit bk-formsubmit">
    	                    <div class="lwa-links bk-links">
    	                        <div class="bk-rememberme">
        				        	        							<a class="lwa-links-remember bk-links-remember" href="https://www.lecanadian.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
        							    							</div>
                                <div class="bk-registration">
                                                                    </div>
    	                    </div>
                            <div class="lwa-submit-button bk-submit-button">
    	                        <input type="submit" name="wp-submit" class="lwa-wp-submit" value="Log In" tabindex="100" />
    	                        <input type="hidden" name="lwa_profile_link" value="0" />
                            	<input type="hidden" name="login-with-ajax" value="login" />
    							    							<input type="hidden" name="redirect_to" value="https://www.lecanadian.com" />
    							    	                    </div>
    	                </div>
    	            </div>
    	        </form>
            </div>
        	            <div class="lwa-remember bk-remember-form-wrapper bk-form-wrapper" style="display:none;">
                <h1 class="bk-login-title">Lost Password</h1>
    	        <form name="lwa-remember" class="bk-remember-form bk-lwa-remember" action="https://www.lecanadian.com/wp-login.php?action=lostpassword" method="post">
    	        	<span class="lwa-status"></span>
    	            <div class="bk-forgotpass clearfix">
    	                <div class="lwa-remember-email bk-login-input">	                    
                            <input type="text" name="user_login" id="lwa_user_remember" placeholder="Enter username or email"/>
    	                </div>
                            	                <div class="bk-recover-submit">
                            <a href="#" class="bk-back-login"><i class="fa fa-long-arrow-left"></i>Back to login</a>
                            <input type="submit" value="Get New Password" />
                            <input type="hidden" name="login-with-ajax" value="remember" />	                
    	                </div>
    	            </div>
    	        </form>
            </div>
	        		    		</div>
	</div>                                                                         
                                        <div id="top-menu" class="menu-upper-menu-container"><ul id="menu-upper-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710"><a href="https://www.lecanadian.com/login-page">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.lecanadian.com/archives">Archives</a></li>
<li class="actualites menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913 menu-category-14"><a href="https://www.lecanadian.com/./fr">Les Actualités</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6287"><a href="https://www.lecanadian.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6291 menu-category-15"><a href="https://www.lecanadian.com/./sexy-pages">Sexy Pages</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6288"><a href="https://www.lecanadian.com/contact-us">Contact Us</a></li>
</ul></div> 
                                                                                                                                				<div class="header-social">
                    					<ul class="clearfix">
                    						                    							<li class="social-icon fb"><a class="bk-tipper-bottom" data-title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a></li>
                    						                    						
                    						                    							<li class="social-icon twitter"><a class="bk-tipper-bottom" data-title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a></li>
                    						                    						
                    						                    						
                    						                    							<li class="social-icon linkedin"><a class="bk-tipper-bottom" data-title="Linkedin" href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                    						                    						
                    						                    							<li class="social-icon pinterest"><a class="bk-tipper-bottom" data-title="Pinterest" href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                    						                    						
                    						                    						
                    						                    						
                    						      							
                    						                                    
                                                                                        
                                                                                        
                                                                							<li class="social-icon rss"><a class="bk-tipper-bottom" data-title="Rss" href="http://www.lecanadian.com/feed" target="_blank"><i class="fa fa-rss"></i></a></li>
                    						                    						
                    					</ul>
                    				</div>
                    
                                      
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="https://www.lecanadian.com">
                                                    <img src="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg" alt="logo"/>
                                                </a>
                                            </h1>
                            			</div>
                            			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                                                                                <a class="ads-banner-link" target="_blank" href="https://www.amazon.ca/dp/1927538742/ref=sr_1_1?dchild=1&amp;keywords=9781927538746&amp;qid=1605921107&amp;sr=8-1">
                                    				    <img class="ads-banner" src="https://www.lecanadian.com/wp-content/uploads/2020/11/700X180Agora.jpg" alt="Header Banner"/>
                                                    </a>
                                                 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                LeCanadian                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-627"><a href="http://www.lecanadian.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721 menu-category-11"><a href="https://www.lecanadian.com/./business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-722 menu-category-3"><a href="https://www.lecanadian.com/./entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724 menu-category-5"><a href="https://www.lecanadian.com/./foodie">Foodie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725 menu-category-2"><a href="https://www.lecanadian.com/./headline-news">Headline</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-726 menu-category-4"><a href="https://www.lecanadian.com/./health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727 menu-category-10"><a href="https://www.lecanadian.com/./letters-editorials">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728 menu-category-7"><a href="https://www.lecanadian.com/./lifestyle">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729 menu-category-6"><a href="https://www.lecanadian.com/./sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 menu-category-9"><a href="https://www.lecanadian.com/./ufo-exopolitics">UFO · Exopolitics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6963 menu-category-17"><a href="https://www.lecanadian.com/./montreal">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12472 menu-category-18"><a href="https://www.lecanadian.com/./sexuality">Sexuality</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12773"><a href="http://dating.agoracosmopolitan.com/">Dating</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://www.lecanadian.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                            <div class="bk-ticker-module">
                                            <div class=" bkwrapper container">
                    <div class="bk-ticker-inner">
                        <ul id="ticker-616c5ed79dfca" class="bk-ticker-wrapper">
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/health/son-shares-warning-for-immunocompromised-after-fully-vaccinated-tampa-bay-dad-dies-from-covid-19.html">Son shares warning for immunocompromised after fully-vaccinated Tampa Bay dad dies from COVID-19</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="Son shares warning for immunocompromised after fully-vaccinated Tampa Bay dad dies from COVID-19"><meta itemprop="datePublished" content="2021-09-27T10:06:17+00:00"><meta itemprop="dateModified" content="2021-09-27T10:06:43-04:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/health/son-shares-warning-for-immunocompromised-after-fully-vaccinated-tampa-bay-dad-dies-from-covid-19.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/09/1-19.jpg"><meta itemprop="width" content="932"><meta itemprop="height" content="550"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/health/catching-covid-19-after-being-vaccinated-isnt-a-myth-it-happened-to-me.html">Catching Covid-19 after being vaccinated isn’t a myth. It happened to me</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="Catching Covid-19 after being vaccinated isn’t a myth. It happened to me"><meta itemprop="datePublished" content="2021-09-27T10:01:29+00:00"><meta itemprop="dateModified" content="2021-09-27T10:01:32-04:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/health/catching-covid-19-after-being-vaccinated-isnt-a-myth-it-happened-to-me.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/09/1-18.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="900"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html">My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;"><meta itemprop="datePublished" content="2021-09-27T09:55:47+00:00"><meta itemprop="dateModified" content="2021-09-27T09:56:02-04:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/09/1-17.jpg"><meta itemprop="width" content="885"><meta itemprop="height" content="651"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/health/albertans-fully-vaccinated-for-covid-19-urged-to-stay-cautious-during-pandemics-4th-wave.html">Albertans fully vaccinated for COVID-19 urged to stay cautious during pandemic&#8217;s 4th wave</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="Albertans fully vaccinated for COVID-19 urged to stay cautious during pandemic&#8217;s 4th wave"><meta itemprop="datePublished" content="2021-09-27T09:48:57+00:00"><meta itemprop="dateModified" content="2021-09-27T09:49:04-04:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/health/albertans-fully-vaccinated-for-covid-19-urged-to-stay-cautious-during-pandemics-4th-wave.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/09/1-16.jpg"><meta itemprop="width" content="259"><meta itemprop="height" content="194"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/health/i-got-the-vaccine-and-then-i-got-covid-readers-share-their-stories.html">I got the vaccine – and then I got Covid: Readers share their stories</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="I got the vaccine – and then I got Covid: Readers share their stories"><meta itemprop="datePublished" content="2021-09-27T09:43:36+00:00"><meta itemprop="dateModified" content="2021-09-27T09:45:00-04:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/health/i-got-the-vaccine-and-then-i-got-covid-readers-share-their-stories.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/09/1-15.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="330"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                    </ul>
                    </div>
                </div>                        
                                        </div><!--end ticker-module-->
                                        <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close --><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/agoracosmopolitan-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.lecanadian.com//"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.lecanadian.com/./health"><span itemprop="title">Health</span></a></span><span class="delim">&rsaquo;</span><span class="current">My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop=&quot;headline&quot;> My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;</h1>
                                        <div class="meta"><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div><div class="post-date"><i class="fa fa-clock-o"></i>September 27, 2021</div><div class="views"><i class="fa fa-eye"></i>85</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                                       
                                <div class="bk-share-box-top"> 
                                    <span>Share:</span>
                                                <div class="share-box-wrap">
                <div class="share-box">
                    <ul class="social-share">
                                                    <li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
                                                                            <li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html&amp;text=My%20COVID%20Story:%20&#8220;I%20got%20COVID%20after%20being%20fully%20vaccinated&#8221;','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html&amp;text=My%20COVID%20Story:%20&#8220;I%20got%20COVID%20after%20being%20fully%20vaccinated&#8221;"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
                                                                            <li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
                                                                            <li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
                                                                            <li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
                                                                            <li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
                                     
                    </ul>
                </div>
            </div>
                                         </div>                 
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="660" height="400" src="https://www.lecanadian.com/wp-content/uploads/2021/09/1-17-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                
<p><strong><em>Sruthy Susan Chacko is a healthcare worker who got her <a href="https://timesofindia.indiatimes.com/coronavirus">COVID</a> vaccination done in the first drive. She was doing her regular duties when suddenly one day she showed symptoms. Much to her surprise, she tested positive. Here is her story.</em></strong><br>I am a healthcare professional working as an intern. One day I found out that the patient whom I was treating in one of the wards had tested COVID positive. A few days later I started developing mild cough and breathing difficulty. Even then I was working with the necessary PPE and precautions.<br><br>When the symptoms did not subside, I got an RT-PCR test done. The next morning the results came and I tested positive. I was devastated and my family was scared too.<br>You will be surprised to know that I was vaccinated with both doses. I was not scared for myself but that I might infect others unknowingly.<br><br>I was home quarantined as my vitals were stable. Next few days symptoms started increasing. I couldn&#8217;t talk over the phone because I was coughing continuously. On Day 4 of home quarantine, I had a fever, breathing difficulty, vomiting, diarrhoea, chest tightness and cough.<br><br>I was very depressed as I was away from my family already. But slowly symptoms reduced. Though cough and fatigue took time to go. I tried to stay active, do mild exercises which didn&#8217;t exhaust me and did a lot of breathing exercises.<br><br>It was surely a difficult time. But I am a covid survivor because of God&#8217;s amazing grace, my family, friends, juniors, seniors and everyone kept checking in on me, prayed for me, helped me, spoke to me and encouraged me.<br><br><strong>Please remember:</strong><br><br>1) Please wear your mask every time you step out of the house.<br><br>2) If you are in home quarantine, take medical advice. Take rest and monitor your vitals. Eat well and drink lots of water.<br><br>3) If someone you know is covid positive, talk to them, comfort them. Let them know they&#8217;re not alone in this. Covid 19 affects people physically, mentally and emotionally.<br><br>A lot of thoughts go through a COVID positive person. Their life has been shut down for days, and they are worried about the impact on others and missing their families. And this is the time they need a lot of care and attention but can&#8217;t get it at the same time. So let&#8217;s care for them, pray for them and help them in the ways we can.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://www.ottawabusinessdaily.ca/wp-content/uploads/2021/02/indiatimes.jpg" alt="" width="61" height="22"/></figure>
<div><a href="https://www.amazon.ca/Covid-19-Biometric-Vaccine-Totalitarian-Agenda/dp/1927538750/ref=sr_1_1?dchild=1&keywords=COVID-19%3A+The+Biometric+Vaccine+Brave+New+World+Totalitarian+Agenda&qid=1609336764&sr=8-1"><img src="https://www.lecanadian.com/wp-content/uploads/2020/12/Biometric-FB-AD-1.jpg"></a></div><div class="post-views post-13534 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">143</span>
			</div>                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                            <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://www.lecanadian.com/health/albertans-fully-vaccinated-for-covid-19-urged-to-stay-cautious-during-pandemics-4th-wave.html">Albertans fully vaccinated for COVID-19 urged to ...</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="https://www.lecanadian.com/health/catching-covid-19-after-being-vaccinated-isnt-a-myth-it-happened-to-me.html">Catching Covid-19 after being vaccinated isn’t a ...</a></h3></div></div></div>                                                                                        
                            
                           <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
    <!-- SHARE BOX -->
                                                                                            
                            <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html" data-text="My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html&amp;text=My%20COVID%20Story:%20&#8220;I%20got%20COVID%20after%20being%20fully%20vaccinated&#8221;','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html&amp;text=My%20COVID%20Story:%20&#8220;I%20got%20COVID%20after%20being%20fully%20vaccinated&#8221;"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html" data-text="My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html" data-text="My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html" data-text="My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html" data-text="My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fmy-covid-story-i-got-covid-after-being-fully-vaccinated.html"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;"><meta itemprop="datePublished" content="2021-09-27T09:55:47+00:00"><meta itemprop="dateModified" content="2021-09-27T09:56:02-04:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/09/1-17.jpg"><meta itemprop="width" content="885"><meta itemprop="height" content="651"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 13534 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 13534 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/health/put-your-phone-away-late-night-smartphone-use-linked-to-sleep-disorders-and-increased-risk-of-serious-health-problems.html"><img width="660" height="400" src="https://www.lecanadian.com/wp-content/uploads/2019/12/1-18-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/health/put-your-phone-away-late-night-smartphone-use-linked-to-sleep-disorders-and-increased-risk-of-serious-health-problems.html">Put your phone away: Late-night smartphone use linked to sleep disorders and increased risk of serious health problems</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>December 15, 2019</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/health/12-fruits-that-are-packed-with-protein.html"><img width="660" height="400" src="https://www.lecanadian.com/wp-content/uploads/2019/09/1-4-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/health/12-fruits-that-are-packed-with-protein.html">12 Fruits that are packed with protein</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>September 21, 2019</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/health/new-book-sets-record-straight-gmo-myths-truths.html"><img width="187" height="135" src="https://www.lecanadian.com/wp-content/uploads/2016/04/i-84.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/health/new-book-sets-record-straight-gmo-myths-truths.html">New Book Sets Record Straight on GMO Myths and Truths</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>April 29, 2016</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/health/coronavirus-syndrome-the-ultimate-bioweapon.html"><img width="660" height="400" src="https://www.lecanadian.com/wp-content/uploads/2020/04/1-20-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/health/coronavirus-syndrome-the-ultimate-bioweapon.html">CORONAVIRUS SYNDROME: The Ultimate Bioweapon</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>April 8, 2020</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/health/20-best-foods-for-your-daily-vitamin-c.html"><img width="660" height="394" src="https://www.lecanadian.com/wp-content/uploads/2019/10/1-11-660x394.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/health/20-best-foods-for-your-daily-vitamin-c.html">20 Best foods for your daily vitamin C</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 14, 2019</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/health/ambushed-by-canola-oil-that-toxic-food-stuff-thats-found-in-nearly-everything-processed-these-days.html"><img width="640" height="360" src="https://www.lecanadian.com/wp-content/uploads/2019/12/1-29.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" srcset="https://www.lecanadian.com/wp-content/uploads/2019/12/1-29.jpg 640w, https://www.lecanadian.com/wp-content/uploads/2019/12/1-29-300x169.jpg 300w, https://www.lecanadian.com/wp-content/uploads/2019/12/1-29-400x225.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/health/ambushed-by-canola-oil-that-toxic-food-stuff-thats-found-in-nearly-everything-processed-these-days.html">Ambushed by canola oil – that toxic “food stuff” that’s found in nearly everything processed these days</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>December 15, 2019</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <aside id="text-20" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.chapters.indigo.ca/en-ca/books/covid-19-the-biometric-vaccine/9781927538753-item.html" target="_top" rel="noopener"><img loading="lazy" src="https://www.lecanadian.com/wp-content/uploads/2021/05/agorabanner300X250.jpg" alt="" width="300" height="250" class="alignleft size-full wp-image-12902" /></a></p>
</div>
		</aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><p> <a href="https://www.aweber.com/email-templates-smart-designer.htm?id=524560&#038;utm_source=advocate&#038;utm_medium=banner&#038;utm_campaign=static&#038;utm_content=smartdesigner"><br />
        <img src="https://www.aweber.com/banners/smart_designer/smart_designer-250x250.jpg" alt="AWeber Smart Designer" style="border:none;" /></a></p>
</div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- --><br />
<a href="https://www.digitalflog.com"><img loading="lazy" class="aligncenter size-full wp-image-7976" src="https://www.lecanadian.com/wp-content/uploads/2021/02/Digital-Flog-300-x-250-bann.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><p><!-- --><br />
<a href="https://shoutit.ca"><img loading="lazy" class="aligncenter size-full wp-image-7976" src="https://www.lecanadian.com/wp-content/uploads/2021/02/SHOUT-IT-300-x-250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><!-- --><br />
<a href="http://www.agorapublishing.com/writers/"><img loading="lazy" class="aligncenter size-full wp-image-7976" src="https://www.lecanadian.com/wp-content/uploads/2018/11/Book-Self-Publishing-services.png" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside id="tabbed-widgets-2" class="widget tabbed-widgets"><div class="bk-header"><div class="widget-title"><h3>Popupar Articles</h3></div></div><div class="utw"><div id="utw-x33hvx"><ul><li><a href="#wpp-2">Week</a></li><li><a href="#wpp-3">Month</a></li></ul>
<div id="wpp-2" class="popular-posts">
<h2>Week</h2><p class="wpp-no-data">Sorry. No data so far.</p>
</div>

<div id="wpp-3" class="popular-posts">
<h2>Month</h2>


<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.lecanadian.com/health/16-year-old-suffers-neurological-problems-after-pfizer-vaccine-doctor-claims-its-stress.html" title="16-Year-Old Suffers Neurological Problems After Pfizer Vaccine; Doctor Claims It’s “Stress”" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13464-featured-75x75.jpg" srcset="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13464-featured-75x75.jpg, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13464-featured-75x75@1.5x.jpg 1.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13464-featured-75x75@2x.jpg 2x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13464-featured-75x75@2.5x.jpg 2.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13464-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/16-year-old-suffers-neurological-problems-after-pfizer-vaccine-doctor-claims-its-stress.html" title="16-Year-Old Suffers Neurological Problems After Pfizer Vaccine; Doctor Claims It’s “Stress”" class="wpp-post-title" target="_self">16-Year-Old Suffers Neuro...</a>
 <span class="wpp-excerpt">
(Natural News) A North Carolina teen is living a night...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/son-shares-warning-for-immunocompromised-after-fully-vaccinated-tampa-bay-dad-dies-from-covid-19.html" title="Son shares warning for immunocompromised after fully-vaccinated Tampa Bay dad dies from COVID-19" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13541-featured-75x75.jpg" srcset="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13541-featured-75x75.jpg, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13541-featured-75x75@1.5x.jpg 1.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13541-featured-75x75@2x.jpg 2x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13541-featured-75x75@2.5x.jpg 2.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13541-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/son-shares-warning-for-immunocompromised-after-fully-vaccinated-tampa-bay-dad-dies-from-covid-19.html" title="Son shares warning for immunocompromised after fully-vaccinated Tampa Bay dad dies from COVID-19" class="wpp-post-title" target="_self">Son shares warning for im...</a>
 <span class="wpp-excerpt">
RIVERVIEW, Fla. (WFLA) — A Tampa area man says his dad...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/doctors-work-to-treat-understand-post-vaccine-shoulder-injury.html" title="Doctors Work to Treat, Understand Post-Vaccine Shoulder Injury" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13454-featured-75x75.jpg" srcset="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13454-featured-75x75.jpg, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13454-featured-75x75@1.5x.jpg 1.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13454-featured-75x75@2x.jpg 2x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13454-featured-75x75@2.5x.jpg 2.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13454-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/doctors-work-to-treat-understand-post-vaccine-shoulder-injury.html" title="Doctors Work to Treat, Understand Post-Vaccine Shoulder Injury" class="wpp-post-title" target="_self">Doctors Work to Treat, Un...</a>
 <span class="wpp-excerpt">
Within a few hours of getting her first COVID-19 shot...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/catching-covid-19-after-being-vaccinated-isnt-a-myth-it-happened-to-me.html" title="Catching Covid-19 after being vaccinated isn’t a myth. It happened to me" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13538-featured-75x75.jpg" srcset="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13538-featured-75x75.jpg, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13538-featured-75x75@1.5x.jpg 1.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13538-featured-75x75@2x.jpg 2x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13538-featured-75x75@2.5x.jpg 2.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13538-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/catching-covid-19-after-being-vaccinated-isnt-a-myth-it-happened-to-me.html" title="Catching Covid-19 after being vaccinated isn’t a myth. It happened to me" class="wpp-post-title" target="_self">Catching Covid-19 after b...</a>
 <span class="wpp-excerpt">
When I was vaccinated against Covid-19, I felt a deep...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/covid-vaccines-harmed-and-killed-more-teens-in-2021-than-all-other-fda-approved-vaccines-combined.html" title="Covid Vaccines Harmed And Killed More Teens In 2021 Than All Other FDA-Approved Vaccines Combined" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13458-featured-75x75.jpg" srcset="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13458-featured-75x75.jpg, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13458-featured-75x75@1.5x.jpg 1.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13458-featured-75x75@2x.jpg 2x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13458-featured-75x75@2.5x.jpg 2.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13458-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/covid-vaccines-harmed-and-killed-more-teens-in-2021-than-all-other-fda-approved-vaccines-combined.html" title="Covid Vaccines Harmed And Killed More Teens In 2021 Than All Other FDA-Approved Vaccines Combined" class="wpp-post-title" target="_self">Covid Vaccines Harmed And...</a>
 <span class="wpp-excerpt">
(Natural News) Are Wuhan coronavirus (Covid-19) “vacci...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/i-believe-in-the-science-sarah-palin-reveals-she-has-not-had-the-covid-19-vaccine-because-she-has-already-contracted-the-virus-and-now-has-natural-immunity.html" title="&#8216;I believe in the science&#8217;: Sarah Palin reveals she has not had the COVID-19 vaccine because she has already contracted the virus and now has &#8216;natural immunity&#8217;" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13476-featured-75x75.jpg" srcset="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13476-featured-75x75.jpg, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13476-featured-75x75@1.5x.jpg 1.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13476-featured-75x75@2x.jpg 2x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/i-believe-in-the-science-sarah-palin-reveals-she-has-not-had-the-covid-19-vaccine-because-she-has-already-contracted-the-virus-and-now-has-natural-immunity.html" title="&#8216;I believe in the science&#8217;: Sarah Palin reveals she has not had the COVID-19 vaccine because she has already contracted the virus and now has &#8216;natural immunity&#8217;" class="wpp-post-title" target="_self">&#8216;I believe in the s...</a>
 <span class="wpp-excerpt">
Sarah Palin, 57, revealed that she has not received th...</span>
</li>
<li class="current">
<a href="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html" title="My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13534-featured-75x75.jpg" srcset="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13534-featured-75x75.jpg, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13534-featured-75x75@1.5x.jpg 1.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13534-featured-75x75@2x.jpg 2x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13534-featured-75x75@2.5x.jpg 2.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13534-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html" title="My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;" class="wpp-post-title" target="_self">My COVID Story: &#8220;I...</a>
 <span class="wpp-excerpt">
Sruthy Susan Chacko is a healthcare worker who got her...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/busted-scripted-covid-propaganda-reveals-how-nearly-all-american-doctors-are-just-puppets-of-the-corrupt-american-medical-association-and-the-vaccine-industrial-complex.html" title="BUSTED: Scripted Covid Propaganda Reveals How Nearly All American Doctors Are Just Puppets Of The Corrupt American Medical Association And The Vaccine Industrial Complex" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13467-featured-75x75.jpg" srcset="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13467-featured-75x75.jpg, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13467-featured-75x75@1.5x.jpg 1.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13467-featured-75x75@2x.jpg 2x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13467-featured-75x75@2.5x.jpg 2.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13467-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/busted-scripted-covid-propaganda-reveals-how-nearly-all-american-doctors-are-just-puppets-of-the-corrupt-american-medical-association-and-the-vaccine-industrial-complex.html" title="BUSTED: Scripted Covid Propaganda Reveals How Nearly All American Doctors Are Just Puppets Of The Corrupt American Medical Association And The Vaccine Industrial Complex" class="wpp-post-title" target="_self">BUSTED: Scripted Covid Pr...</a>
 <span class="wpp-excerpt">
(Natural News) You haven’t seen anything until you’ve...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/two-maine-senators-both-vaccinated-test-positive-for-covid.html" title="Two Maine senators, both vaccinated, test positive for COVID" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13503-featured-75x75.jpg" srcset="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13503-featured-75x75.jpg, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13503-featured-75x75@1.5x.jpg 1.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13503-featured-75x75@2x.jpg 2x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13503-featured-75x75@2.5x.jpg 2.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13503-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/two-maine-senators-both-vaccinated-test-positive-for-covid.html" title="Two Maine senators, both vaccinated, test positive for COVID" class="wpp-post-title" target="_self">Two Maine senators, both...</a>
 <span class="wpp-excerpt">
PORTLAND, Maine (AP) — Two of the top ranking Democrat...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/maine-senate-majority-leader-tests-positive-for-covid-19.html" title="Maine Senate majority leader tests positive for COVID-19" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13514-featured-75x75.jpg" srcset="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13514-featured-75x75.jpg, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13514-featured-75x75@1.5x.jpg 1.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13514-featured-75x75@2x.jpg 2x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13514-featured-75x75@2.5x.jpg 2.5x, https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13514-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/maine-senate-majority-leader-tests-positive-for-covid-19.html" title="Maine Senate majority leader tests positive for COVID-19" class="wpp-post-title" target="_self">Maine Senate majority lea...</a>
 <span class="wpp-excerpt">
AUGUSTA (WGME) -- Maine Senate Majority Leader Eloise...</span>
</li>
</ul>

</div>
</div><script type="text/javascript">jQuery(document).ready(function($) { $("#utw-x33hvx").tabs(); });</script></div></aside><aside id="text-5" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Popular on The Le Canadian</h3></div></div>			<div class="textwidget"><ol >
        <li  ><a href="http://www.agoracosmopolitan.com/" >AgoraCosmopolitan</a></li>
    <li ><a href="http://www.agorapublishing.com/" >Agora Publishing Consortium</a></li>
    <li ><a href="http://www.lejournalcanadien.com/" >Le Journal Canadien</a></li>
    <li ><a href="http://www.dominionfoodie.com/" >Dominion: Food News</a></li>
    <li ><a href="http://www.LeCanadian.com/"  >LeCanadian.com</a></li>
    <li ><a href="http://www.theottawastar.com" >The Ottawa Star</a></li>
    <li ><a href="http://capitalistocracy.com/" >Capitalistocracy.com</a></li> 

    <li><a href="https://www.authorhouse.ca">Agora Books Author House</a></li> 
    <li><a href="https://www.firstnationspress.ca/">First Nations Press</a></li>     
<li><a href="https://www.digitalflog.com">Toronto Digital Flog Newspaper</a></li>
<li><a href="https://www.etiquetteshow.ca">The Etiquette Show</a></li>
  
</ol></div>
		</aside>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<div class="bk-header"><div class="widget-title"><h3>Recent Posts</h3></div></div>
		<ul>
											<li>
					<a href="https://www.lecanadian.com/health/son-shares-warning-for-immunocompromised-after-fully-vaccinated-tampa-bay-dad-dies-from-covid-19.html">Son shares warning for immunocompromised after fully-vaccinated Tampa Bay dad dies from COVID-19</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/catching-covid-19-after-being-vaccinated-isnt-a-myth-it-happened-to-me.html">Catching Covid-19 after being vaccinated isn’t a myth. It happened to me</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/my-covid-story-i-got-covid-after-being-fully-vaccinated.html" aria-current="page">My COVID Story: &#8220;I got COVID after being fully vaccinated&#8221;</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/albertans-fully-vaccinated-for-covid-19-urged-to-stay-cautious-during-pandemics-4th-wave.html">Albertans fully vaccinated for COVID-19 urged to stay cautious during pandemic&#8217;s 4th wave</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/i-got-the-vaccine-and-then-i-got-covid-readers-share-their-stories.html">I got the vaccine – and then I got Covid: Readers share their stories</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/brazilian-minister-tests-positive-for-covid-after-meeting-maskless-johnson.html">Brazilian minister tests positive for Covid after meeting maskless Johnson</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/rep-lynch-tests-positive-for-covid-despite-having-been-vaccinated.html">Rep. Lynch Tests Positive For COVID Despite Having Been Vaccinated</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/maine-senate-majority-leader-tests-positive-for-covid-19.html">Maine Senate majority leader tests positive for COVID-19</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/rebecca-kleefisch-positive-for-covid-despite-being-vaccinated-campaign.html">Rebecca Kleefisch positive for COVID despite being vaccinated: campaign</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/rep-morelle-tests-positive-for-covid-despite-being-fully-vaccinated.html">Rep. Morelle tests positive for COVID despite being fully vaccinated</a>
									</li>
					</ul>

		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="post_views_counter_list_widget-3" class="widget widget_post_views_counter_list_widget"><div class="bk-header"><div class="widget-title"><h3>Most Viewed Posts</h3></div></div><ul>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/headline-news/automated-china-mass-producing-future.html">Automated China –Mass-Producing the Future</a> <span class="count">(60,884)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/health/citizens-italy-unleash-mass-protests-mandatory-vaccination-law.html">Citizens of Italy unleash mass protests against mandatory vaccination law</a> <span class="count">(38,654)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/health/health-shampoo-helps-hair-loss-sufferers-lecanadian.html">Health: Shampoo Helps Hair Loss Sufferers</a> <span class="count">(37,227)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/montreal/investors-putting-money-high-end-real-estate.html">Why Investors are Putting Their Money on High-End Real Estate</a> <span class="count">(36,803)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/entertainment/montreal-le-coeur-battant-de-la-generation-y.html">Montréal : le cœur battant de la génération Y</a> <span class="count">(36,528)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/lifestyle/une-autre-facette-de-richard-lipman-le-soutien-dun-psychologue-a-la-fondation-de-la-faune.html">Une Autre Facette de Richard Lipman : Le Soutien d&#8217;un Psychologue à la Fondation Fauna</a> <span class="count">(31,809)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/business/introduction-can-trade-cfds.html">Introduction To How And Where You Can Trade CFDs</a> <span class="count">(28,908)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/business/canadas-property-values-rise-spite-signs-market-slowdown.html">Canada’s Property Values Rise, In Spite of Signs of Market Slowdown</a> <span class="count">(20,113)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/lifestyle/not-gonna-write-poems-a-poetry-book-by-dr-michael-lee-could-he-be-the-next-shel-silverstein.html">“Not Gonna Write Poems” A Poetry Book by Dr. Michael Lee:  Could He Be The Next Shel Silverstein?</a> <span class="count">(16,756)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/health/smoking-still-problem-society-problem-thats-addressed.html">Smoking is Still a Problem in Society &#8211; But it&#8217;s a Problem That&#8217;s Being Addressed</a> <span class="count">(15,622)</span>
			</li></ul></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-2" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Visitors</h3></div></div>			<div class="textwidget"></div>
		</aside><aside id="whitcounter-3" class="widget widget_whitcounter"><div class="wordpress-hit-counter" align="center"><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/1.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/5.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/7.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/4.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/7.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/4.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/4.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/4.gif'></div></aside>                        </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                         
                            <div id="footer-menu" class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-627"><a href="http://www.lecanadian.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721 menu-category-11"><a href="https://www.lecanadian.com/./business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-722 menu-category-3"><a href="https://www.lecanadian.com/./entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724 menu-category-5"><a href="https://www.lecanadian.com/./foodie">Foodie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725 menu-category-2"><a href="https://www.lecanadian.com/./headline-news">Headline</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-726 menu-category-4"><a href="https://www.lecanadian.com/./health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727 menu-category-10"><a href="https://www.lecanadian.com/./letters-editorials">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728 menu-category-7"><a href="https://www.lecanadian.com/./lifestyle">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729 menu-category-6"><a href="https://www.lecanadian.com/./sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 menu-category-9"><a href="https://www.lecanadian.com/./ufo-exopolitics">UFO · Exopolitics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6963 menu-category-17"><a href="https://www.lecanadian.com/./montreal">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12472 menu-category-18"><a href="https://www.lecanadian.com/./sexuality">Sexuality</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12773"><a href="http://dating.agoracosmopolitan.com/">Dating</a></li>
</ul></div>  
                          
                        <div class="bk-copyright"></div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    <div class="wordpress-hit-counter" align="center"><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/1.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/5.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/7.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/4.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/7.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/4.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/4.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/4.gif'></div><script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.lecanadian.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.lecanadian.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.lecanadian.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.lecanadian.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.lecanadian.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.lecanadian.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.lecanadian.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.lecanadian.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/plugins/short-code/js/shortcode.js?ver=8e84d3f1449e7a832cef1f362bb047a8' id='bkswjs-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='gloria-theme-plugins-js-extra'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/js/theme_plugins.js?ver=8e84d3f1449e7a832cef1f362bb047a8' id='gloria-theme-plugins-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/js/onviewport.js?ver=8e84d3f1449e7a832cef1f362bb047a8' id='gloria-onviewport-js'></script>
<script type='text/javascript' id='gloria-module-load-post-js-extra'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/js/module-load-post.js?ver=8e84d3f1449e7a832cef1f362bb047a8' id='gloria-module-load-post-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/js/menu.js?ver=8e84d3f1449e7a832cef1f362bb047a8' id='gloria-menu-js'></script>
<script type='text/javascript' id='gloria-customjs-js-extra'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"tickerid":"ticker-616c5ed79dfca","tickertitle":"Breaking News","13534":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"1"};
var sharrre_path = "https:\/\/www.lecanadian.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/js/customjs.js?ver=8e84d3f1449e7a832cef1f362bb047a8' id='gloria-customjs-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/comment-reply.min.js?ver=8e84d3f1449e7a832cef1f362bb047a8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/js/retina.min.js?ver=8e84d3f1449e7a832cef1f362bb047a8' id='retina_js-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/wp-embed.min.js?ver=8e84d3f1449e7a832cef1f362bb047a8' id='wp-embed-js'></script>
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5ab841aa4b401e45400e09b0/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->
</body>

</html><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>