<!DOCTYPE html>
<html lang="en-US">
 
    <head>
    	<meta charset="UTF-8" />
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
        
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    	
    	    	
    	<link rel="pingback" href="https://www.lecanadian.com/xmlrpc.php">
    
    	
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines - Montreal LeCanadian.com Magazine</title>
	<meta name="description" content="(Natural News) The drug industry has asked President Joe Biden’s administration to punish Colombia, India, South Africa and other countries that want to" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines - Montreal LeCanadian.com Magazine" />
	<meta property="og:description" content="(Natural News) The drug industry has asked President Joe Biden’s administration to punish Colombia, India, South Africa and other countries that want to" />
	<meta property="og:url" content="https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html" />
	<meta property="og:site_name" content="LeCanadian" />
	<meta property="article:published_time" content="2021-05-08T14:15:22+00:00" />
	<meta property="article:modified_time" content="2021-05-08T14:15:25+00:00" />
	<meta property="og:image" content="https://www.lecanadian.com/wp-content/uploads/2021/05/1-33.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="563" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lecanadian.com/#website","url":"https://www.lecanadian.com/","name":"LeCanadian","description":"Canada&#039;s socially conscious lifestyle magazine","potentialAction":[{"@type":"SearchAction","target":"https://www.lecanadian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html#primaryimage","inLanguage":"en-US","url":"https://www.lecanadian.com/wp-content/uploads/2021/05/1-33.jpg","width":1000,"height":563},{"@type":"WebPage","@id":"https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html#webpage","url":"https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html","name":"Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines - Montreal LeCanadian.com Magazine","isPartOf":{"@id":"https://www.lecanadian.com/#website"},"primaryImageOfPage":{"@id":"https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html#primaryimage"},"datePublished":"2021-05-08T14:15:22+00:00","dateModified":"2021-05-08T14:15:25+00:00","author":{"@id":"https://www.lecanadian.com/#/schema/person/fc7cd9903924e24722552e75c4fd1d59"},"description":"(Natural News) The drug industry has asked President Joe Biden\u2019s administration to punish Colombia, India, South Africa and other countries that want to","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html"]}]},{"@type":"Person","@id":"https://www.lecanadian.com/#/schema/person/fc7cd9903924e24722552e75c4fd1d59","name":"admin","image":{"@type":"ImageObject","@id":"https://www.lecanadian.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f5421e79e33d08bf28ece0f3bbacbe2c?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="LeCanadian &raquo; Feed" href="https://www.lecanadian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="LeCanadian &raquo; Comments Feed" href="https://www.lecanadian.com/comments/feed" />
<meta property="og:title" content="Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html"/><meta property="og:site_name" content="LeCanadian"/><meta property="og:image" content="https://www.lecanadian.com/wp-content/uploads/2021/05/1-33.jpg"/>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lecanadian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe81af02f31fdd21896d29b4c0a81b98"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.lecanadian.com/wp-includes/css/dist/block-library/style.min.css?ver=fe81af02f31fdd21896d29b4c0a81b98' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.lecanadian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.lecanadian.com/wp-includes/css/dashicons.min.css?ver=fe81af02f31fdd21896d29b4c0a81b98' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.lecanadian.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://www.lecanadian.com/wp-content/plugins/short-code/css/shortcode.css?ver=fe81af02f31fdd21896d29b4c0a81b98' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.lecanadian.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='http://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=fe81af02f31fdd21896d29b4c0a81b98' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=fe81af02f31fdd21896d29b4c0a81b98' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=fe81af02f31fdd21896d29b4c0a81b98' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/theme_plugins.css?ver=fe81af02f31fdd21896d29b4c0a81b98' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/bkstyle.css?ver=fe81af02f31fdd21896d29b4c0a81b98' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-woocommerce-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/woocommerce_css/woocommerce.css?ver=fe81af02f31fdd21896d29b4c0a81b98' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-bbpress-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/bbpress_css/bbpress.css?ver=fe81af02f31fdd21896d29b4c0a81b98' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='https://www.lecanadian.com/wp-content/themes/gloria/css/responsive.css?ver=fe81af02f31fdd21896d29b4c0a81b98' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='https://www.lecanadian.com/wp-content/themes/gloria-child/style.css?ver=fe81af02f31fdd21896d29b4c0a81b98' type='text/css' media='all' />
<link rel='stylesheet' id='utw-ui-css'  href='https://www.lecanadian.com/wp-content/plugins/ultimate-tabbed-widgets/theme/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Titillium%20Web:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic%7CArchivo%20Narrow:400,700,400italic,700italic&#038;display=swap&#038;ver=1606361941" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Titillium%20Web:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic%7CArchivo%20Narrow:400,700,400italic,700italic&#038;display=swap&#038;ver=1606361941" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Titillium%20Web:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic%7CArchivo%20Narrow:400,700,400italic,700italic&#038;display=swap&#038;ver=1606361941" /></noscript><script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.lecanadian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.lecanadian.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":13017,"token":"c1fb1af9e6","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1' id='ui-core-js-js'></script>
<link rel="https://api.w.org/" href="https://www.lecanadian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lecanadian.com/wp-json/wp/v2/posts/13017" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lecanadian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lecanadian.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.lecanadian.com/?p=13017' />
<link rel="alternate" type="application/json+oembed" href="https://www.lecanadian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lecanadian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<style type="text/css" media="all">

</style>
        <script type="text/javascript">
            var ajaxurl = 'https://www.lecanadian.com/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        <style id="gloria_option-dynamic-css" title="dynamic-css" class="redux-options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Titillium Web";font-weight:normal;font-style:normal;font-display:swap;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Titillium Web";font-weight:400;font-style:normal;font-display:swap;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;font-display:swap;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-weight:400;font-style:normal;font-display:swap;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-weight:700;font-style:normal;font-display:swap;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-weight:400;font-style:normal;font-display:swap;}</style>    </head>
    
    <body class="post-template-default single single-post postid-13017 single-format-standard">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        LeCanadian                    </h3>
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-long-arrow-left"></i></a>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-upper-menu-container"><ul id="menu-upper-menu" class="menu"><li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710"><a href="https://www.lecanadian.com/login-page">Login</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.lecanadian.com/archives">Archives</a></li>
<li id="menu-item-913" class="actualites menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913 menu-category-14"><a href="https://www.lecanadian.com/./fr">Les Actualités</a></li>
<li id="menu-item-6287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6287"><a href="https://www.lecanadian.com/advertising">Advertising</a></li>
<li id="menu-item-6291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6291 menu-category-15"><a href="https://www.lecanadian.com/./sexy-pages">Sexy Pages</a></li>
<li id="menu-item-6288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6288"><a href="https://www.lecanadian.com/contact-us">Contact Us</a></li>
</ul></div>                    </div>
                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-627"><a href="http://www.lecanadian.com">Home</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721 menu-category-11"><a href="https://www.lecanadian.com/./business">Business</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-722 menu-category-3"><a href="https://www.lecanadian.com/./entertainment">Entertainment</a></li>
<li id="menu-item-724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724 menu-category-5"><a href="https://www.lecanadian.com/./foodie">Foodie</a></li>
<li id="menu-item-725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725 menu-category-2"><a href="https://www.lecanadian.com/./headline-news">Headline</a></li>
<li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-726 menu-category-4"><a href="https://www.lecanadian.com/./health">Health</a></li>
<li id="menu-item-727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727 menu-category-10"><a href="https://www.lecanadian.com/./letters-editorials">Editorials</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728 menu-category-7"><a href="https://www.lecanadian.com/./lifestyle">Lifestyle</a></li>
<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729 menu-category-6"><a href="https://www.lecanadian.com/./sports">Sports</a></li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 menu-category-9"><a href="https://www.lecanadian.com/./ufo-exopolitics">UFO · Exopolitics</a></li>
<li id="menu-item-6963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6963 menu-category-17"><a href="https://www.lecanadian.com/./montreal">City</a></li>
<li id="menu-item-12472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12472 menu-category-18"><a href="https://www.lecanadian.com/./sexuality">Sexuality</a></li>
<li id="menu-item-12773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12773"><a href="http://dating.agoracosmopolitan.com/">Dating</a></li>
</ul></div>                </div>
            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                            	<div class="lwa bk-lwa lwa-template-modal bk-template-modal">		            <a href="https://www.lecanadian.com/wp-login.php" class="lwa-links-modal bk-links-modal">Sign in / Join</a>
		        		<div class="lwa-modal bk-login-modal" style="display:none;">
            <div class="lwa-form bk-login-form-wrapper bk-form-wrapper">
                <h1 class="bk-login-title">Login</h1>
    	        <form name="lwa-form" class="bk-login-modal-form bk-lwa-form" action="https://www.lecanadian.com/wp-login.php" method="post">
                    <div class="bk-login-panel">Welcome! Login in to your account</div>
                    <div class="bk-login-status">
                        <span class="lwa-status"></span>
                    </div>
    	            <div class="bk-ajaxform-wrap">
    	                <div class="lwa-username bk-login-input">
    	                    <div class="username_input bkusername_input">
    	                        <input type="text" name="log" id="lwa_user_login" class="input" placeholder="your username" required />
    	                    </div>
    	                </div>
    	                <div class="lwa-password bk-login-input">
    	                    <div class="password_input bkpassword_input">
    	                        <input type="password" name="pwd" id="lwa_user_pass" class="input" value="" placeholder="your password" required />
    	                    </div>
    	                </div>
                            	                <div class="lwa-submit bk-formsubmit">
    	                    <div class="lwa-links bk-links">
    	                        <div class="bk-rememberme">
        				        	        							<a class="lwa-links-remember bk-links-remember" href="https://www.lecanadian.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
        							    							</div>
                                <div class="bk-registration">
                                                                    </div>
    	                    </div>
                            <div class="lwa-submit-button bk-submit-button">
    	                        <input type="submit" name="wp-submit" class="lwa-wp-submit" value="Log In" tabindex="100" />
    	                        <input type="hidden" name="lwa_profile_link" value="0" />
                            	<input type="hidden" name="login-with-ajax" value="login" />
    							    							<input type="hidden" name="redirect_to" value="https://www.lecanadian.com" />
    							    	                    </div>
    	                </div>
    	            </div>
    	        </form>
            </div>
        	            <div class="lwa-remember bk-remember-form-wrapper bk-form-wrapper" style="display:none;">
                <h1 class="bk-login-title">Lost Password</h1>
    	        <form name="lwa-remember" class="bk-remember-form bk-lwa-remember" action="https://www.lecanadian.com/wp-login.php?action=lostpassword" method="post">
    	        	<span class="lwa-status"></span>
    	            <div class="bk-forgotpass clearfix">
    	                <div class="lwa-remember-email bk-login-input">	                    
                            <input type="text" name="user_login" id="lwa_user_remember" placeholder="Enter username or email"/>
    	                </div>
                            	                <div class="bk-recover-submit">
                            <a href="#" class="bk-back-login"><i class="fa fa-long-arrow-left"></i>Back to login</a>
                            <input type="submit" value="Get New Password" />
                            <input type="hidden" name="login-with-ajax" value="remember" />	                
    	                </div>
    	            </div>
    	        </form>
            </div>
	        		    		</div>
	</div>                                                                         
                                        <div id="top-menu" class="menu-upper-menu-container"><ul id="menu-upper-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710"><a href="https://www.lecanadian.com/login-page">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.lecanadian.com/archives">Archives</a></li>
<li class="actualites menu-item menu-item-type-taxonomy menu-item-object-category menu-item-913 menu-category-14"><a href="https://www.lecanadian.com/./fr">Les Actualités</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6287"><a href="https://www.lecanadian.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6291 menu-category-15"><a href="https://www.lecanadian.com/./sexy-pages">Sexy Pages</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6288"><a href="https://www.lecanadian.com/contact-us">Contact Us</a></li>
</ul></div> 
                                                                                                                                				<div class="header-social">
                    					<ul class="clearfix">
                    						                    							<li class="social-icon fb"><a class="bk-tipper-bottom" data-title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a></li>
                    						                    						
                    						                    							<li class="social-icon twitter"><a class="bk-tipper-bottom" data-title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a></li>
                    						                    						
                    						                    						
                    						                    							<li class="social-icon linkedin"><a class="bk-tipper-bottom" data-title="Linkedin" href="#" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                    						                    						
                    						                    							<li class="social-icon pinterest"><a class="bk-tipper-bottom" data-title="Pinterest" href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                    						                    						
                    						                    						
                    						                    						
                    						      							
                    						                                    
                                                                                        
                                                                                        
                                                                							<li class="social-icon rss"><a class="bk-tipper-bottom" data-title="Rss" href="http://www.lecanadian.com/feed" target="_blank"><i class="fa fa-rss"></i></a></li>
                    						                    						
                    					</ul>
                    				</div>
                    
                                      
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="https://www.lecanadian.com">
                                                    <img src="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg" alt="logo"/>
                                                </a>
                                            </h1>
                            			</div>
                            			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                                                                                <a class="ads-banner-link" target="_blank" href="https://www.amazon.ca/dp/1927538742/ref=sr_1_1?dchild=1&amp;keywords=9781927538746&amp;qid=1605921107&amp;sr=8-1">
                                    				    <img class="ads-banner" src="https://www.lecanadian.com/wp-content/uploads/2020/11/700X180Agora.jpg" alt="Header Banner"/>
                                                    </a>
                                                 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                LeCanadian                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-627"><a href="http://www.lecanadian.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721 menu-category-11"><a href="https://www.lecanadian.com/./business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-722 menu-category-3"><a href="https://www.lecanadian.com/./entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724 menu-category-5"><a href="https://www.lecanadian.com/./foodie">Foodie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725 menu-category-2"><a href="https://www.lecanadian.com/./headline-news">Headline</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-726 menu-category-4"><a href="https://www.lecanadian.com/./health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727 menu-category-10"><a href="https://www.lecanadian.com/./letters-editorials">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728 menu-category-7"><a href="https://www.lecanadian.com/./lifestyle">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729 menu-category-6"><a href="https://www.lecanadian.com/./sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 menu-category-9"><a href="https://www.lecanadian.com/./ufo-exopolitics">UFO · Exopolitics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6963 menu-category-17"><a href="https://www.lecanadian.com/./montreal">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12472 menu-category-18"><a href="https://www.lecanadian.com/./sexuality">Sexuality</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12773"><a href="http://dating.agoracosmopolitan.com/">Dating</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://www.lecanadian.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                            <div class="bk-ticker-module">
                                            <div class=" bkwrapper container">
                    <div class="bk-ticker-inner">
                        <ul id="ticker-60990cf10c903" class="bk-ticker-wrapper">
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/health/pfizers-experimental-mrna-vaccine-takes-out-famous-cnn-legal-analyst-who-celebrated-the-jab.html">Pfizer’s experimental mRNA vaccine takes out famous CNN legal analyst who celebrated the jab</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="Pfizer’s experimental mRNA vaccine takes out famous CNN legal analyst who celebrated the jab"><meta itemprop="datePublished" content="2021-05-08T10:23:16+00:00"><meta itemprop="dateModified" content="2021-05-08T10:23:17-04:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/health/pfizers-experimental-mrna-vaccine-takes-out-famous-cnn-legal-analyst-who-celebrated-the-jab.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/05/1-37.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="563"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/health/was-rapper-dmx-killed-by-a-covid-19-vaccine.html">Was rapper DMX killed by a Covid-19 vaccine?</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="Was rapper DMX killed by a Covid-19 vaccine?"><meta itemprop="datePublished" content="2021-05-08T10:21:38+00:00"><meta itemprop="dateModified" content="2021-05-08T10:21:40-04:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/health/was-rapper-dmx-killed-by-a-covid-19-vaccine.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/05/1-36.jpg"><meta itemprop="width" content="275"><meta itemprop="height" content="183"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/health/exploding-covid-19-cases-in-michigan-prove-vaccines-simply-arent-working.html">Exploding Covid-19 “cases” in Michigan prove vaccines simply aren’t working</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="Exploding Covid-19 “cases” in Michigan prove vaccines simply aren’t working"><meta itemprop="datePublished" content="2021-05-08T10:19:07+00:00"><meta itemprop="dateModified" content="2021-05-08T10:19:08-04:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/health/exploding-covid-19-cases-in-michigan-prove-vaccines-simply-arent-working.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/05/1-35.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="563"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/health/jj-astrazeneca-covid-19-jabs-both-contain-aborted-human-fetal-tissue.html">J&#038;J, AstraZeneca Covid-19 jabs both contain aborted human fetal tissue</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="J&#038;J, AstraZeneca Covid-19 jabs both contain aborted human fetal tissue"><meta itemprop="datePublished" content="2021-05-08T10:17:23+00:00"><meta itemprop="dateModified" content="2021-05-08T10:17:25-04:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/health/jj-astrazeneca-covid-19-jabs-both-contain-aborted-human-fetal-tissue.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/05/1-34.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="168"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                            <li class="news-item">
                                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                        <h4 itemprop="name" class="title"><a itemprop="url" href="https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html">Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines</a></h4>                                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines"><meta itemprop="datePublished" content="2021-05-08T10:15:22+00:00"><meta itemprop="dateModified" content="2021-05-08T10:15:25-04:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/05/1-33.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="563"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                                    </div>
                                </li>
                                                    </ul>
                    </div>
                </div>                        
                                        </div><!--end ticker-module-->
                                        <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close --><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/agoracosmopolitan-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.lecanadian.com//"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.lecanadian.com/./health"><span itemprop="title">Health</span></a></span><span class="delim">&rsaquo;</span><span class="current">Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop=&quot;headline&quot;> Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines</h1>
                                        <div class="meta"><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div><div class="post-date"><i class="fa fa-clock-o"></i>May 8, 2021</div><div class="views"><i class="fa fa-eye"></i>60</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                                       
                                <div class="bk-share-box-top"> 
                                    <span>Share:</span>
                                                <div class="share-box-wrap">
                <div class="share-box">
                    <ul class="social-share">
                                                    <li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
                                                                            <li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html&amp;text=Drug%20lobby%20asks%20Biden%20to%20punish%20countries%20pushing%20for%20lowering%20costs%20of%20coronavirus%20vaccines','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html&amp;text=Drug%20lobby%20asks%20Biden%20to%20punish%20countries%20pushing%20for%20lowering%20costs%20of%20coronavirus%20vaccines"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
                                                                            <li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
                                                                            <li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
                                                                            <li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
                                                                            <li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
                                     
                    </ul>
                </div>
            </div>
                                         </div>                 
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="660" height="400" src="https://www.lecanadian.com/wp-content/uploads/2021/05/1-33-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                
<p>(<a href="https://www.naturalnews.com">Natural News</a>) The <a href="https://greatgameindia.com/punish-countries-low-cost-vaccines/">drug industry has asked President Joe Biden’s administration</a> to punish Colombia, India, South Africa and other countries that want to produce coronavirus vaccines without permission from the manufacturers, according to a recent report from&nbsp;<em>GreatGameIndia</em>.</p>



<p>The drug industry has filed several documents with the&nbsp;<em>Office of the United States Trade Representative</em> (USTR), the federal agency responsible for&nbsp;developing and coordinating U.S. international trade&nbsp;and overseeing negotiations with other countries.</p>



<p>The filed documents outlined the alleged&nbsp;threat posed by some countries’ attempts to challenge manufacturers’ “basic&nbsp;intellectual property protections” in response to the coronavirus pandemic.</p>



<p>Also included in the latest filings are the&nbsp;drug industry’s specific demands to influence the&nbsp;agency’s <a href="https://ustr.gov/issue-areas/intellectual-property/Special-301">Special 301 report</a>. This report, prepared annually by the USTR,&nbsp;reflects the outcome of a Congressionally-mandated annual review of the global state of intellectual property (IP) rights.</p>



<p>Every year, the USTR allows the public to comment on countries that fail to protect and uphold IP rights. The U.S. may then target them for settlement disputes, which can result in sanctions.</p>



<p>The USTR did not respond to questions about its plans for the latest Special 301 Report.</p>



<h2>Big Pharma’s tight grip on intellectual property rights</h2>



<p>Biden had pledged to administer <a href="https://www.cnbc.com/2021/03/18/covid-vaccine-biden-to-hit-goal-of-100-million-shots-in-first-100-days-early.html">100 million shots of the COVID-19 vaccine in his first 100 days in office</a>. With 57 days to go, Biden reached his goal several weeks ahead of schedule.</p>



<p>According to current projections, unlike the U.S., most countries&nbsp;in the developing world are not expected to achieve widespread vaccination for several years. Some projections even predict that&nbsp;many low-income countries, such as Zimbabwe and South Sudan, may not achieve widespread vaccination until early 2024.</p>



<p>Meanwhile, wealthier countries representing only 16 percent of the world’s total population have secured more than half of all coronavirus <a href="https://naturalpedia.com/hpv-vaccine-toxicity-side-effects-diseases-and-environmental-impacts.html">vaccine</a> contracts.</p>



<p>Unfortunately, many leaders feel that delayed vaccinations could cost lives and make it harder for their countries to rebuild their economies. Vaccination is also a race against time, as the virus can&nbsp;mutate into strains that may be harder to neutralize.</p>



<p>In response, governments are now considering a temporary exemption to IP rights. This way, they may rapidly produce coronavirus vaccines at a much lower cost than what manufacturers are charging.</p>



<p>Not surprisingly, drug lobbyists vehemently oppose&nbsp;this demand. Lobbyists with the Biotechnology Innovation Organization (BIO), for instance, have argued that allowing foreign governments to set the price and pace of production of coronavirus vaccines threatens American jobs and&nbsp;the workers who rely on them.</p>



<p>On the other hand, the Pharmaceutical Research and Manufacturers of America (PhRMA), another drug lobby group, requested that the Biden Administration “pursue a variety of enforcement initiatives” and “use all available tools and leverage” to ensure that the country’s trading partners&nbsp;do not suspend IP rights.</p>



<p>Brian Newell, spokesperson for PhRMA, said in a statement that&nbsp;IP protections are actually allowing American trading partners to “<a href="https://theintercept.com/2021/03/03/vaccine-coronavirus-big-pharma-biden/?s=08">more easily share technology and information</a>” to find ways of fighting the virus.</p>



<p>Meanwhile,&nbsp;Albert Broula, chief executive officer of Pfizer, said proposals for sharing IP were “dangerous,” and for good reason. The coronavirus vaccines netted drug companies like Pfizer $21 billion this year alone.</p>



<p>BIO and PhRMA represent the world’s largest drug companies,&nbsp;including Pfizer, Johnson and Johnson and Gilead Sciences. These two groups combined spent over $38 million lobbying federal officials last year.</p>



<p>Several drug industry-funded groups and organizations have also requested that the administration act against those countries challenging corporate IP rights to produce cheaper coronavirus vaccines.</p>



<figure class="wp-block-image size-large is-resized"><a href="https://www.lecanadian.com/wp-content/uploads/2019/07/naturalnews2.jpg"><img loading="lazy" src="https://www.lecanadian.com/wp-content/uploads/2019/07/naturalnews2.jpg" alt="" class="wp-image-9305" width="128" height="20" srcset="https://www.lecanadian.com/wp-content/uploads/2019/07/naturalnews2.jpg 518w, https://www.lecanadian.com/wp-content/uploads/2019/07/naturalnews2-300x47.jpg 300w, https://www.lecanadian.com/wp-content/uploads/2019/07/naturalnews2-400x63.jpg 400w" sizes="(max-width: 128px) 100vw, 128px" /></a></figure>
<div><a href="https://www.amazon.ca/Covid-19-Biometric-Vaccine-Totalitarian-Agenda/dp/1927538750/ref=sr_1_1?dchild=1&keywords=COVID-19%3A+The+Biometric+Vaccine+Brave+New+World+Totalitarian+Agenda&qid=1609336764&sr=8-1"><img src="https://www.lecanadian.com/wp-content/uploads/2020/12/Biometric-FB-AD-1.jpg"></a></div><div class="post-views post-13017 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">68</span>
			</div>                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                            <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://www.lecanadian.com/health/spike-proteins-in-pfizer-moderna-covid-19-vaccines-linked-to-deadly-blood-clots-brain-inflammation-and-heart-attacks.html">Spike proteins in Pfizer, Moderna Covid-19 vaccines ...</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="https://www.lecanadian.com/health/jj-astrazeneca-covid-19-jabs-both-contain-aborted-human-fetal-tissue.html">J&#038;J, AstraZeneca Covid-19 jabs both contain aborted ...</a></h3></div></div></div>                                                                                        
                            
                           <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
    <!-- SHARE BOX -->
                                                                                            
                            <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html" data-text="Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html&amp;text=Drug%20lobby%20asks%20Biden%20to%20punish%20countries%20pushing%20for%20lowering%20costs%20of%20coronavirus%20vaccines','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html&amp;text=Drug%20lobby%20asks%20Biden%20to%20punish%20countries%20pushing%20for%20lowering%20costs%20of%20coronavirus%20vaccines"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html" data-text="Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html" data-text="Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html" data-text="Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html" data-text="Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.lecanadian.com%2Fhealth%2Fdrug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="headline " content="Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines"><meta itemprop="datePublished" content="2021-05-08T10:15:22+00:00"><meta itemprop="dateModified" content="2021-05-08T10:15:25-04:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2017/09/lecanadian-montereal-2.jpg"></span><meta itemprop="name" content="LeCanadian"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.lecanadian.com/wp-content/uploads/2021/05/1-33.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="563"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 13017 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 13017 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/health/study-on-coronavirus-mouth-infection-may-explain-patients-loss-of-taste.html"><img width="660" height="400" src="https://www.lecanadian.com/wp-content/uploads/2021/01/1-70-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/health/study-on-coronavirus-mouth-infection-may-explain-patients-loss-of-taste.html">Study on coronavirus mouth infection may explain patients’ loss of taste</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>January 11, 2021</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/health/vaccine-passports-are-a-trap-that-sets-the-stage-for-communism-rollout-across-america.html"><img width="660" height="394" src="https://www.lecanadian.com/wp-content/uploads/2021/05/1-13-660x394.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/health/vaccine-passports-are-a-trap-that-sets-the-stage-for-communism-rollout-across-america.html">Vaccine passports are a TRAP that sets the stage for Communism rollout across America</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 7, 2021</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/health/smoking-still-problem-society-problem-thats-addressed.html"><img width="600" height="400" src="https://www.lecanadian.com/wp-content/uploads/2016/06/Untitled.png" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" srcset="https://www.lecanadian.com/wp-content/uploads/2016/06/Untitled.png 620w, https://www.lecanadian.com/wp-content/uploads/2016/06/Untitled-300x200.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/health/smoking-still-problem-society-problem-thats-addressed.html">Smoking is Still a Problem in Society &#8211; But it&#8217;s a Problem That&#8217;s Being Addressed</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>June 14, 2016</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/health/sleep-charges-your-immune-system.html"><img width="660" height="400" src="https://www.lecanadian.com/wp-content/uploads/2019/06/1-18-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/health/sleep-charges-your-immune-system.html">Sleep charges your immune system</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>June 13, 2019</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/health/colorado-congressman-more-worried-about-vaccine-than-covid-19.html"><img width="660" height="400" src="https://www.lecanadian.com/wp-content/uploads/2021/01/1-11-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/health/colorado-congressman-more-worried-about-vaccine-than-covid-19.html">Colorado congressman more worried about vaccine than COVID-19</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>January 2, 2021</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.lecanadian.com/health/say-goodbye-to-bad-hair-days-follow-these-tips-to-naturally-care-for-chemically-treated-hair.html"><img width="660" height="400" src="https://www.lecanadian.com/wp-content/uploads/2019/12/1-27-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" loading="lazy" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="https://www.lecanadian.com/./health">Health</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.lecanadian.com/health/say-goodbye-to-bad-hair-days-follow-these-tips-to-naturally-care-for-chemically-treated-hair.html">Say goodbye to bad hair days: Follow these tips to naturally care for chemically treated hair</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>December 15, 2019</div><div class="post-author">By <a href="https://www.lecanadian.com/author/admin">admin</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <aside id="text-20" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.chapters.indigo.ca/en-ca/books/covid-19-the-biometric-vaccine/9781927538753-item.html" target="_top" rel="noopener"><img loading="lazy" src="https://www.lecanadian.com/wp-content/uploads/2021/05/agorabanner300X250.jpg" alt="" width="300" height="250" class="alignleft size-full wp-image-12902" /></a></p>
</div>
		</aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><p> <a href="https://www.aweber.com/email-templates-smart-designer.htm?id=524560&#038;utm_source=advocate&#038;utm_medium=banner&#038;utm_campaign=static&#038;utm_content=smartdesigner"><br />
        <img src="https://www.aweber.com/banners/smart_designer/smart_designer-250x250.jpg" alt="AWeber Smart Designer" style="border:none;" /></a></p>
</div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- --><br />
<a href="https://www.digitalflog.com"><img loading="lazy" class="aligncenter size-full wp-image-7976" src="https://www.lecanadian.com/wp-content/uploads/2021/02/Digital-Flog-300-x-250-bann.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><p><!-- --><br />
<a href="https://shoutit.ca"><img loading="lazy" class="aligncenter size-full wp-image-7976" src="https://www.lecanadian.com/wp-content/uploads/2021/02/SHOUT-IT-300-x-250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><!-- --><br />
<a href="http://www.agorapublishing.com/writers/"><img loading="lazy" class="aligncenter size-full wp-image-7976" src="https://www.lecanadian.com/wp-content/uploads/2018/11/Book-Self-Publishing-services.png" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside id="tabbed-widgets-2" class="widget tabbed-widgets"><div class="bk-header"><div class="widget-title"><h3>Popupar Articles</h3></div></div><div class="utw"><div id="utw-ntovuk"><ul><li><a href="#wpp-2">Week</a></li><li><a href="#wpp-3">Month</a></li></ul>
<div id="wpp-2" class="popular-posts">
<h2>Week</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.lecanadian.com/health/over-200-doctors-call-for-global-vitamin-d-distribution-because-it-inexpensively-reduces-covid-infections-hospitalizations-and-deaths.html" title="Over 200 doctors call for global vitamin D distribution because it inexpensively reduces covid infections, hospitalizations and deaths" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12935-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/over-200-doctors-call-for-global-vitamin-d-distribution-because-it-inexpensively-reduces-covid-infections-hospitalizations-and-deaths.html" title="Over 200 doctors call for global vitamin D distribution because it inexpensively reduces covid infections, hospitalizations and deaths" class="wpp-post-title" target="_self">Over 200 doctors call for...</a>
 <span class="wpp-excerpt">
(Natural News) Over two hundred doctors and scientists...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/spike-proteins-in-pfizer-moderna-covid-19-vaccines-linked-to-deadly-blood-clots-brain-inflammation-and-heart-attacks.html" title="Spike proteins in Pfizer, Moderna Covid-19 vaccines linked to deadly blood clots, brain inflammation and heart attacks" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13014-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/spike-proteins-in-pfizer-moderna-covid-19-vaccines-linked-to-deadly-blood-clots-brain-inflammation-and-heart-attacks.html" title="Spike proteins in Pfizer, Moderna Covid-19 vaccines linked to deadly blood clots, brain inflammation and heart attacks" class="wpp-post-title" target="_self">Spike proteins in Pfizer...</a>
 <span class="wpp-excerpt">
(Natural News) The media is giving considerable airtim...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/booster-shots-can-create-vaccine-resistant-variants-of-the-coronavirus-scientists-warn.html" title="Booster shots can create VACCINE-RESISTANT variants of the coronavirus, scientists warn" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12919-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/booster-shots-can-create-vaccine-resistant-variants-of-the-coronavirus-scientists-warn.html" title="Booster shots can create VACCINE-RESISTANT variants of the coronavirus, scientists warn" class="wpp-post-title" target="_self">Booster shots can create...</a>
 <span class="wpp-excerpt">
(Natural News) Robert Verkerk, a&nbsp;Britain-based&nb...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/south-african-b1351-coronavirus-variant-affects-vaccinated-patients-more-easily-than-the-unvaccinated-warn-israeli-researchers.html" title="South African B1351 coronavirus variant affects vaccinated patients more easily than the unvaccinated, warn Israeli researchers" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12959-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/south-african-b1351-coronavirus-variant-affects-vaccinated-patients-more-easily-than-the-unvaccinated-warn-israeli-researchers.html" title="South African B1351 coronavirus variant affects vaccinated patients more easily than the unvaccinated, warn Israeli researchers" class="wpp-post-title" target="_self">South African B1351 coron...</a>
 <span class="wpp-excerpt">
(Natural News) The South African B1351 variant of the...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/5800-test-positive-74-die-of-coronavirus-at-least-14-days-after-getting-fully-vaccinated.html" title="5,800 test positive, 74 die of coronavirus at least 14 days after getting fully vaccinated" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12928-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/5800-test-positive-74-die-of-coronavirus-at-least-14-days-after-getting-fully-vaccinated.html" title="5,800 test positive, 74 die of coronavirus at least 14 days after getting fully vaccinated" class="wpp-post-title" target="_self">5,800 test positive, 74 d...</a>
 <span class="wpp-excerpt">
(Natural News) The Centers for Disease Control and Pre...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/fda-slams-troubled-covid-vaccine-manufacturer-over-quality-control-issues-as-shareholders-sue-company.html" title="FDA slams troubled COVID vaccine manufacturer over quality control issues as shareholders sue company" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12953-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/fda-slams-troubled-covid-vaccine-manufacturer-over-quality-control-issues-as-shareholders-sue-company.html" title="FDA slams troubled COVID vaccine manufacturer over quality control issues as shareholders sue company" class="wpp-post-title" target="_self">FDA slams troubled COVID...</a>
 <span class="wpp-excerpt">
(Natural News) A Johnson &amp; Johnson (J&amp;J) COVID...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/indian-hospitals-are-running-out-of-oxygen-thats-needed-to-keep-coronavirus-patients-alive.html" title="Indian hospitals are running out of oxygen that’s needed to keep coronavirus patients alive" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12913-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/indian-hospitals-are-running-out-of-oxygen-thats-needed-to-keep-coronavirus-patients-alive.html" title="Indian hospitals are running out of oxygen that’s needed to keep coronavirus patients alive" class="wpp-post-title" target="_self">Indian hospitals are runn...</a>
 <span class="wpp-excerpt">
(Natural News) Hospitals all over India are struggling...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/healthcare-workers-in-delhi-hospital-attacked-by-grieving-family-members-after-coronavirus-patient-dies-waiting-for-icu-bed.html" title="Healthcare workers in Delhi hospital ATTACKED by grieving family members after coronavirus patient dies waiting for ICU bed" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12916-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/healthcare-workers-in-delhi-hospital-attacked-by-grieving-family-members-after-coronavirus-patient-dies-waiting-for-icu-bed.html" title="Healthcare workers in Delhi hospital ATTACKED by grieving family members after coronavirus patient dies waiting for ICU bed" class="wpp-post-title" target="_self">Healthcare workers in Del...</a>
 <span class="wpp-excerpt">
(Natural News) Doctors in India are being attacked by...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/denmark-permanently-stops-rollout-for-astrazeneca-vaccine-citing-concerns-about-blood-clots.html" title="Denmark permanently stops rollout for AstraZeneca vaccine, citing concerns about blood clots" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12956-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/denmark-permanently-stops-rollout-for-astrazeneca-vaccine-citing-concerns-about-blood-clots.html" title="Denmark permanently stops rollout for AstraZeneca vaccine, citing concerns about blood clots" class="wpp-post-title" target="_self">Denmark permanently stops...</a>
 <span class="wpp-excerpt">
(Natural News) On Wednesday, April 14, Denmark announc...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/columbia-yale-forcing-students-to-get-vaccinated-for-covid-19.html" title="Columbia, Yale forcing students to get vaccinated for Covid-19" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13002-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/columbia-yale-forcing-students-to-get-vaccinated-for-covid-19.html" title="Columbia, Yale forcing students to get vaccinated for Covid-19" class="wpp-post-title" target="_self">Columbia, Yale forcing st...</a>
 <span class="wpp-excerpt">
(Natural News) Two more universities, Columbia Univers...</span>
</li>
</ul>

</div>

<div id="wpp-3" class="popular-posts">
<h2>Month</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.lecanadian.com/business/7-mistakes-canadians-make-with-their-mortgage.html" title="7 Mistakes Canadians Make with Their Mortgage" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12899-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/business/7-mistakes-canadians-make-with-their-mortgage.html" title="7 Mistakes Canadians Make with Their Mortgage" class="wpp-post-title" target="_self">7 Mistakes Canadians Make...</a>
 <span class="wpp-excerpt">
Many people are currently looking to buy a new home. W...</span>
</li>
<li>
<a href="https://www.lecanadian.com/sexuality/she-gets-paid-just-to-humiliate-her-fans.html" title="She Gets Paid Just to Humiliate Her Fans" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12805-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/sexuality/she-gets-paid-just-to-humiliate-her-fans.html" title="She Gets Paid Just to Humiliate Her Fans" class="wpp-post-title" target="_self">She Gets Paid Just to Hum...</a>
 <span class="wpp-excerpt">
To celebrate her 27th birthday, Mistress Marley, a pro...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/over-200-doctors-call-for-global-vitamin-d-distribution-because-it-inexpensively-reduces-covid-infections-hospitalizations-and-deaths.html" title="Over 200 doctors call for global vitamin D distribution because it inexpensively reduces covid infections, hospitalizations and deaths" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12935-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/over-200-doctors-call-for-global-vitamin-d-distribution-because-it-inexpensively-reduces-covid-infections-hospitalizations-and-deaths.html" title="Over 200 doctors call for global vitamin D distribution because it inexpensively reduces covid infections, hospitalizations and deaths" class="wpp-post-title" target="_self">Over 200 doctors call for...</a>
 <span class="wpp-excerpt">
(Natural News) Over two hundred doctors and scientists...</span>
</li>
<li>
<a href="https://www.lecanadian.com/sexuality/vr-porn-breaks-down-social-isolation.html" title="VR porn breaks down social isolation" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12774-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/sexuality/vr-porn-breaks-down-social-isolation.html" title="VR porn breaks down social isolation" class="wpp-post-title" target="_self">VR porn breaks down socia...</a>
 <span class="wpp-excerpt">
The pornography industry has evolved over the year but...</span>
</li>
<li>
<a href="https://www.lecanadian.com/montreal/brivia-planning-new-19-storey-condo-project-on-site-of-old-loews-theatre.html" title="Brivia planning new 19-storey condo project on site of old Loews Theatre" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12882-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/montreal/brivia-planning-new-19-storey-condo-project-on-site-of-old-loews-theatre.html" title="Brivia planning new 19-storey condo project on site of old Loews Theatre" class="wpp-post-title" target="_self">Brivia planning new 19-st...</a>
 <span class="wpp-excerpt">
Montreal developer Brivia Group is betting big on a do...</span>
</li>
<li>
<a href="https://www.lecanadian.com/sexuality/where-do-fetishes-come-from.html" title="Where do fetishes come from?" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12778-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/sexuality/where-do-fetishes-come-from.html" title="Where do fetishes come from?" class="wpp-post-title" target="_self">Where do fetishes come fr...</a>
 <span class="wpp-excerpt">
Nadia has a very specific fetish.



"A baseball cap a...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/un-an-de-covid-19-des-villes-transformees-par-la-pandemie.html" title="Un an de COVID-19: des villes transformées par la pandémie?" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12824-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/un-an-de-covid-19-des-villes-transformees-par-la-pandemie.html" title="Un an de COVID-19: des villes transformées par la pandémie?" class="wpp-post-title" target="_self">Un an de COVID-19: des vi...</a>
 <span class="wpp-excerpt">
Les épidémies du passé ont marqué durablement les vill...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/spike-proteins-in-pfizer-moderna-covid-19-vaccines-linked-to-deadly-blood-clots-brain-inflammation-and-heart-attacks.html" title="Spike proteins in Pfizer, Moderna Covid-19 vaccines linked to deadly blood clots, brain inflammation and heart attacks" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/13014-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/spike-proteins-in-pfizer-moderna-covid-19-vaccines-linked-to-deadly-blood-clots-brain-inflammation-and-heart-attacks.html" title="Spike proteins in Pfizer, Moderna Covid-19 vaccines linked to deadly blood clots, brain inflammation and heart attacks" class="wpp-post-title" target="_self">Spike proteins in Pfizer...</a>
 <span class="wpp-excerpt">
(Natural News) The media is giving considerable airtim...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/de-la-yougoslavie-a-sherbrooke-une-vision-de-la-pandemie-teintee-par-la-guerre.html" title="De la Yougoslavie à Sherbrooke : une vision de la pandémie teintée par la guerre" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12839-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/de-la-yougoslavie-a-sherbrooke-une-vision-de-la-pandemie-teintee-par-la-guerre.html" title="De la Yougoslavie à Sherbrooke : une vision de la pandémie teintée par la guerre" class="wpp-post-title" target="_self">De la Yougoslavie à Sherb...</a>
 <span class="wpp-excerpt">
«&nbsp;Au Québec, on est chanceux. On n'a jamais connu...</span>
</li>
<li>
<a href="https://www.lecanadian.com/health/au-tour-des-45-ans-et-plus-de-se-faire-vacciner.html" title="Au tour des 45 ans et plus de se faire vacciner" target="_self"><img src="https://www.lecanadian.com/wp-content/uploads/wordpress-popular-posts/12848-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.lecanadian.com/health/au-tour-des-45-ans-et-plus-de-se-faire-vacciner.html" title="Au tour des 45 ans et plus de se faire vacciner" class="wpp-post-title" target="_self">Au tour des 45 ans et plu...</a>
 <span class="wpp-excerpt">
Aujourd’hui, 339 180 personnes ont été infectées par l...</span>
</li>
</ul>

</div>
</div><script type="text/javascript">jQuery(document).ready(function($) { $("#utw-ntovuk").tabs(); });</script></div></aside><aside id="text-5" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Popular on The Le Canadian</h3></div></div>			<div class="textwidget"><ol >
        <li  ><a href="http://www.agoracosmopolitan.com/" >AgoraCosmopolitan</a></li>
    <li ><a href="http://www.agorapublishing.com/" >Agora Publishing Consortium</a></li>
    <li ><a href="http://www.lejournalcanadien.com/" >Le Journal Canadien</a></li>
    <li ><a href="http://www.dominionfoodie.com/" >Dominion: Food News</a></li>
    <li ><a href="http://www.LeCanadian.com/"  >LeCanadian.com</a></li>
    <li ><a href="http://www.theottawastar.com" >The Ottawa Star</a></li>
    <li ><a href="http://capitalistocracy.com/" >Capitalistocracy.com</a></li> 

    <li><a href="https://www.authorhouse.ca">Agora Books Author House</a></li> 
    <li><a href="https://www.firstnationspress.ca/">First Nations Press</a></li>     
<li><a href="https://www.digitalflog.com">Toronto Digital Flog Newspaper</a></li>
<li><a href="https://www.etiquetteshow.ca">The Etiquette Show</a></li>
  
</ol></div>
		</aside>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<div class="bk-header"><div class="widget-title"><h3>Recent Posts</h3></div></div>
		<ul>
											<li>
					<a href="https://www.lecanadian.com/health/pfizers-experimental-mrna-vaccine-takes-out-famous-cnn-legal-analyst-who-celebrated-the-jab.html">Pfizer’s experimental mRNA vaccine takes out famous CNN legal analyst who celebrated the jab</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/was-rapper-dmx-killed-by-a-covid-19-vaccine.html">Was rapper DMX killed by a Covid-19 vaccine?</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/exploding-covid-19-cases-in-michigan-prove-vaccines-simply-arent-working.html">Exploding Covid-19 “cases” in Michigan prove vaccines simply aren’t working</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/jj-astrazeneca-covid-19-jabs-both-contain-aborted-human-fetal-tissue.html">J&#038;J, AstraZeneca Covid-19 jabs both contain aborted human fetal tissue</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/drug-lobby-asks-biden-to-punish-countries-pushing-for-lowering-costs-of-coronavirus-vaccines.html" aria-current="page">Drug lobby asks Biden to punish countries pushing for lowering costs of coronavirus vaccines</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/spike-proteins-in-pfizer-moderna-covid-19-vaccines-linked-to-deadly-blood-clots-brain-inflammation-and-heart-attacks.html">Spike proteins in Pfizer, Moderna Covid-19 vaccines linked to deadly blood clots, brain inflammation and heart attacks</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/covid-19-injections-are-spreading-new-variants-of-coronavirus.html">Covid-19 injections are spreading new “variants” of coronavirus</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/jj-coronavirus-vaccine-shipments-halted-due-to-ingredient-mix-up-during-production.html">J&#038;J coronavirus vaccine shipments halted due to ingredient MIX-UP during production</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/church-leaders-warn-that-vaccine-passports-are-most-dangerous-policy-proposal-ever-made.html">Church leaders warn that vaccine passports are “most dangerous policy proposal ever made”</a>
									</li>
											<li>
					<a href="https://www.lecanadian.com/health/columbia-yale-forcing-students-to-get-vaccinated-for-covid-19.html">Columbia, Yale forcing students to get vaccinated for Covid-19</a>
									</li>
					</ul>

		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="post_views_counter_list_widget-3" class="widget widget_post_views_counter_list_widget"><div class="bk-header"><div class="widget-title"><h3>Most Viewed Posts</h3></div></div><ul>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/headline-news/automated-china-mass-producing-future.html">Automated China –Mass-Producing the Future</a> <span class="count">(60,117)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/health/citizens-italy-unleash-mass-protests-mandatory-vaccination-law.html">Citizens of Italy unleash mass protests against mandatory vaccination law</a> <span class="count">(37,771)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/montreal/investors-putting-money-high-end-real-estate.html">Why Investors are Putting Their Money on High-End Real Estate</a> <span class="count">(35,993)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/entertainment/montreal-le-coeur-battant-de-la-generation-y.html">Montréal : le cœur battant de la génération Y</a> <span class="count">(35,628)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/health/health-shampoo-helps-hair-loss-sufferers-lecanadian.html">Health: Shampoo Helps Hair Loss Sufferers</a> <span class="count">(35,226)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/lifestyle/une-autre-facette-de-richard-lipman-le-soutien-dun-psychologue-a-la-fondation-de-la-faune.html">Une Autre Facette de Richard Lipman : Le Soutien d&#8217;un Psychologue à la Fondation Fauna</a> <span class="count">(30,861)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/business/introduction-can-trade-cfds.html">Introduction To How And Where You Can Trade CFDs</a> <span class="count">(28,084)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/business/canadas-property-values-rise-spite-signs-market-slowdown.html">Canada’s Property Values Rise, In Spite of Signs of Market Slowdown</a> <span class="count">(19,254)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/lifestyle/not-gonna-write-poems-a-poetry-book-by-dr-michael-lee-could-he-be-the-next-shel-silverstein.html">“Not Gonna Write Poems” A Poetry Book by Dr. Michael Lee:  Could He Be The Next Shel Silverstein?</a> <span class="count">(16,286)</span>
			</li>
			<li>
					<a class="post-title" href="https://www.lecanadian.com/health/smoking-still-problem-society-problem-thats-addressed.html">Smoking is Still a Problem in Society &#8211; But it&#8217;s a Problem That&#8217;s Being Addressed</a> <span class="count">(14,794)</span>
			</li></ul></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-2" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Visitors</h3></div></div>			<div class="textwidget"></div>
		</aside><aside id="whitcounter-3" class="widget widget_whitcounter"><div class="wordpress-hit-counter" align="center"><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/1.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/4.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/3.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/6.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/1.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/9.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/6.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/8.gif'></div></aside>                        </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                         
                            <div id="footer-menu" class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-627"><a href="http://www.lecanadian.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721 menu-category-11"><a href="https://www.lecanadian.com/./business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-722 menu-category-3"><a href="https://www.lecanadian.com/./entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724 menu-category-5"><a href="https://www.lecanadian.com/./foodie">Foodie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725 menu-category-2"><a href="https://www.lecanadian.com/./headline-news">Headline</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-726 menu-category-4"><a href="https://www.lecanadian.com/./health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727 menu-category-10"><a href="https://www.lecanadian.com/./letters-editorials">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728 menu-category-7"><a href="https://www.lecanadian.com/./lifestyle">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729 menu-category-6"><a href="https://www.lecanadian.com/./sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730 menu-category-9"><a href="https://www.lecanadian.com/./ufo-exopolitics">UFO · Exopolitics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6963 menu-category-17"><a href="https://www.lecanadian.com/./montreal">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12472 menu-category-18"><a href="https://www.lecanadian.com/./sexuality">Sexuality</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12773"><a href="http://dating.agoracosmopolitan.com/">Dating</a></li>
</ul></div>  
                          
                        <div class="bk-copyright"></div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    <div class="wordpress-hit-counter" align="center"><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/1.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/4.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/3.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/6.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/1.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/9.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/6.gif'><img src='https://www.lecanadian.com/wp-content/plugins/wordpress-hit-counter/styles/Digital/acro/8.gif'></div><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lecanadian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/plugins/short-code/js/shortcode.js?ver=fe81af02f31fdd21896d29b4c0a81b98' id='bkswjs-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='gloria-theme-plugins-js-extra'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/js/theme_plugins.js?ver=fe81af02f31fdd21896d29b4c0a81b98' id='gloria-theme-plugins-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/js/onviewport.js?ver=fe81af02f31fdd21896d29b4c0a81b98' id='gloria-onviewport-js'></script>
<script type='text/javascript' id='gloria-module-load-post-js-extra'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/js/module-load-post.js?ver=fe81af02f31fdd21896d29b4c0a81b98' id='gloria-module-load-post-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/js/menu.js?ver=fe81af02f31fdd21896d29b4c0a81b98' id='gloria-menu-js'></script>
<script type='text/javascript' id='gloria-customjs-js-extra'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"tickerid":"ticker-60990cf10c903","tickertitle":"Breaking News","13017":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"1"};
var sharrre_path = "https:\/\/www.lecanadian.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/js/customjs.js?ver=fe81af02f31fdd21896d29b4c0a81b98' id='gloria-customjs-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/comment-reply.min.js?ver=fe81af02f31fdd21896d29b4c0a81b98' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-content/themes/gloria/js/retina.min.js?ver=fe81af02f31fdd21896d29b4c0a81b98' id='retina_js-js'></script>
<script type='text/javascript' src='https://www.lecanadian.com/wp-includes/js/wp-embed.min.js?ver=fe81af02f31fdd21896d29b4c0a81b98' id='wp-embed-js'></script>
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5ab841aa4b401e45400e09b0/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->
</body>

</html><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>